English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 06 January 2015, 12:48   #1
QBit
 
Posts: n/a
Keyboard Problem with AOS 4.1 FE Classic in WinUAE.. Keyboard doesn't work!

I installed Amiga OS 4.1 Final Edition Classic to WinUAE. I just encountered a Problem.. the Keyboard doesn't work.. who can help me?

I have a German Keyboard, no settings work in input prefs.. when I type in the Keyboard Test field nothing happens!
 
AdSense AdSense  
Old 07 January 2015, 13:43   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,513
Some basic troubleshooting steps should be done first: If you boot (using _exact_ same config) with some WB disk image, does keyboard work? Does it work in early boot screen? (Key press should switch between ntsc and pal)
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard configuration doesn't work! Guillaume777 support.WinUAE 16 14 June 2010 16:05
Cannot get keyboard to work in WinUAE Sean447 support.WinUAE 4 19 December 2008 13:56
Having problem with keyboard and winUAE Dakumaru support.WinUAE 2 19 November 2007 18:58
Problem to use the keyboard in WinUAE frikilokooo support.WinUAE 0 15 July 2007 17:55
My keyboard doesn't work!!!! Unregistered support.WinUAE 3 08 January 2005 10:07

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09226 seconds with 11 queries