English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 30 December 2014, 10:50   #1
squirminator2k
Dream17 / PortsCenter guy
squirminator2k's Avatar
 
Join Date: Aug 2004
Location: Los Angeles
Age: 31
Posts: 196
Graphics rendering issue with WormsDC [2.8.1 + 3.0.0]

Worms: The Director's Cut has always been a source of some very minor issues when emulated, but at some point a recent update to WinUAE appears to have rendered the game unplayable.

It's hard to describe, but basically stuff isn't where it's supposed to be.On the main menu, a portion of the screen that should be on the left hand side is instead placed at the far right, pushing everything else to the left, like so.

Actually playing the game looks fine until you actually sit down to take a turn. The currently active worm (and indeed any other moving parts, such as projectiles, landmines or other falling worms) are rendered a dozen-or-so pixels to the right of their true location.

I've no idea what could be causing this. I've tweaked a bunch of settings just in case it's something I've done - initially I thought WinUAE just didn't get along with my new monitor, but this is the only game affected by this glitch so far as I can tell.

Any thoughts?
squirminator2k is offline  
AdSense AdSense  
Old 30 December 2014, 22:41   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,513
Same problem: http://eab.abime.net/showthread.php?t=76274
Toni Wilen is offline  
Old 30 December 2014, 22:46   #3
squirminator2k
Dream17 / PortsCenter guy
squirminator2k's Avatar
 
Join Date: Aug 2004
Location: Los Angeles
Age: 31
Posts: 196
Ah, lovely. Thanks!
squirminator2k is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics refresh issue mark_k support.WinUAE 6 17 December 2012 17:12
Help needed please graphics issue Amiga_Geek support.WinUAE 2 29 October 2009 08:46
Strange Graphics issue asm1 support.Hardware 5 04 March 2009 18:12
OoopsUp graphics issue formater support.WinUAE 8 14 February 2009 19:26
graphics issue madmatt2007 support.WinUAE 8 12 December 2007 19:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:07.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09903 seconds with 11 queries