English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 21 December 2014, 11:19   #1
Glawson77
 
Posts: n/a
WinUAE 'DF0: Unreadable'

I am using WinUAE and have Workbench3.9 installed.

When it boots up I have a disc icon labelled 'DF0: Unreadable' but I have not mounted any ADF's in the Floppy Drives or Disk Swapper tabs.

In the Harddrives tab I have 2 volumes for Workbench and Work, and the only boxes I have ticked are the 'Automount CD's' box and the 'Don't use recycle bin' box, all others are unticked.

After booting Workbench If I press F12 and try to mount an ADF into any of the floppy drives (DF0-DF3) it doesn't show up on the WB screen but I can boot from an ADF in DF0:.

Not sure if it is a problem with the WinUAE settings or with Workbench.

Thanks
Gordon
 
AdSense AdSense  
Old 22 December 2014, 08:38   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,513
"Unreadable" comes when drive reports disk in drive but disk is missing or is not Amiga formatted or unformatted.

It can happen in emulation if inserted disk image is not detected as compatible adf or if DF0: is disabled (=drive removed) or if floppy drive type is not correct.
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unreadable help iowtheme support.Hardware 5 18 September 2014 22:18
Using Unreadable Floppy Disk -Works- Retrofan support.Other 3 12 August 2012 19:05
New font on WinUAE GUI is unreadable..not to mention ugly InfoVS support.WinUAE 69 03 June 2007 00:43
Catweasel as df0 in WinUAE Borg_Number_One support.WinUAE 12 18 April 2007 13:15
The Zone's details are unreadable in Mozilla firebird Peanutuk project.EAB 6 16 April 2004 19:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:07.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09340 seconds with 11 queries