English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 30 August 2014, 10:05   #1
ADz
A mighty pirate!

ADz's Avatar
 
Join Date: Aug 2014
Location: Hull / England
Posts: 97
Question Prepping a 4GB CF Card in WinUAE, Only DH0 shows?

Hi,

I seem to be having problems prepping a 4GB CF card via WinUAE. Initially couldn't get it to save changes but seem to have resolved that now.

Problem I'm having now is that only DH0 seems to show up in Workbench after a reboot, I have formatted DH0 so that works fine but cant get the others to show?

I have checked drive again in HDTools and partitions are there but just don't show up in Workbench.

Any ideas/advice is much appreciated?
ADz is offline  
AdSense AdSense  
Old 30 August 2014, 10:18   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,508
http://eab.abime.net/showthread.php?t=69128
thomas is offline  
Old 30 August 2014, 10:23   #3
ADz
A mighty pirate!

ADz's Avatar
 
Join Date: Aug 2014
Location: Hull / England
Posts: 97
Quote:
Originally Posted by thomas View Post
Ah thanks, I'll give your tool a try.

Sorry for n00b question but where do I put the file in Workbench?

[edit] Sussed it! Drives now showing

Thanks for the tool, much appreciated

Last edited by ADz; 30 August 2014 at 10:29.
ADz is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CF Boots fine in WinUAE - NON-DOS DH0: Error in A1200 Nostromo support.Hardware 43 12 April 2013 17:39
Amiga IDE shows in WinUAE but I can't copy files! SimonLCFC support.Hardware 18 08 July 2012 23:17
4GB CF card in an Alfapower shrub3056 support.Hardware 5 16 August 2011 22:02
Wanted: 4GB CF card 8bitbubsy MarketPlace 0 13 February 2010 00:47
Prepping SCSI HD in winUAE - HELP! buckrogers support.WinUAE 11 22 May 2005 17:38

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:42.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09953 seconds with 11 queries