English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 26 November 2002, 22:23   #1
mrpijey
 
Posts: n/a
Harddisk not recognized in HDTools...

I finally managed to get WinUAE to detect my dedicated 1.7GB harddrive, but when i boot Workbench 3.1 and run HDTools on the Install Disk the drive isn't detected at all.... am i doing something wrong? I am running the emu with 68020+FPU CPU and Kickstart 3.0 (trying to emulate my real A4000 as close as i can... although my A4000 has a 68030 which for some weird reason isn't emulated by WinUAE)... So what am i doing wrong? The harddisk is setup in WinUAE's harddisk tab, but when i boot, nothing.... i also checked the preboot menu (the one you get to with both mouse buttons pressed while booting) but nothing there either....
 
AdSense AdSense  
Old 27 November 2002, 08:42   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,682
Did you use uaehf.device? Most (all?) hd utilities use scsi.device by default. Try "tools/hdtoolbox uaehf.device"
Toni Wilen is offline  
Old 27 November 2002, 12:24   #3
mrpijey
 
Posts: n/a
Thanks! it worked! I recommend that this would be added to the help file or/and FAQ.... but it works, yay! now i can transfer all my games to my emulated Amiga
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDTOOLS LArge HD Version PFS3 Version diskers project.ClassicWB 14 18 September 2012 12:50
KS ROM'S are not recognized Vars191 support.WinUAE 5 01 March 2011 09:23
cf not recognized Dave_wb support.Hardware 6 26 March 2010 03:36
Amiga Harddisk not recognized by WinUAE Walter Ralegh support.WinUAE 3 25 March 2007 13:36
Mounting Native PC(formatted) harddisk as a Harddisk for WinUAE/E-UAE Zetr0 support.Hardware 10 01 June 2006 14:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:22.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12471 seconds with 11 queries