English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 November 2002, 00:52   #1
Bobbin
Registered User
 
Join Date: May 2002
Location: Germany
Posts: 49
Just can't get smooth scrolling

This is what I did:

First I used Powerstrip to create the perfect custom resolution of 720x576. When I select 50Hz Vsync in WinUAE Turrican 2 runs really smooth without sound. But the game is too fast. When I select sound the game runs at the correct speed but not smooth anymore. My PC (800MHz) used to run the game perfectly (albeit not smooth) in previous versions. Has WinUAE just became slower or what am I doing wrong?
Bobbin is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
LCD and smooth scrolling (not a 50Hz or a vsync problem) aidenn support.Other 26 16 April 2010 18:20
smooth scrolling.is it possible? kirk support.WinUAE 30 01 October 2007 13:57
smooth scrolling sink support.WinUAE 3 20 July 2007 01:16
Smooth scrolling with WinUAE? Tony Landais support.WinUAE 13 30 May 2007 03:55
Smooth scrolling in 100Hz Kintaro support.WinUAE 21 27 February 2003 15:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:13.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15177 seconds with 11 queries