English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 November 2002, 05:05   #1
icreadence
 
Posts: n/a
WinUAE minor problems with XP

I have had several problems.
Background:
I just upgraded (is that the word?) to WinXP
(WinME self descruted) and to WinUAE0.8.21.
I have a AMD 1.3G, 256DDR, Nvidea 2, Audigy...PC

- When I launch with no GUI on startup checked I get all of the drives on my workbench 2 times. 2 Work, 2 System, 2 Data.....

- YAM seems to take forever to connect for the first time (30+ seconds). An issue with discovering the BSDsocket already open

- Opening internet application no longer starts my dialup. It used to in WinME.

Is there any settings I should use to fix this. I tried Win98/ME compatibility, but got 3X the drives and MUCH slower operations.

I have these problems with 0.8.21R4 and 0.8.22R2

Only diference is that 22R2 seems to stall my Wonder TV VE video display on my second monitor when active. There must be a thread with a higher priority than in 21R4
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's the recent minor update to ClassicWB? MethodGit project.ClassicWB 1 04 April 2010 13:57
Minor inconvenience (setting clock) Iznougoud support.Hardware 8 09 December 2009 16:25
Minor request (1 minute change). Jim project.EAB 1 11 December 2004 23:43
A minor error in the database... Shoonay HOL data problems 2 20 August 2004 14:15
Minor Bug Skumball support.WinUAE 0 29 February 2004 09:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:34.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10842 seconds with 11 queries