English Amiga Board Amiga Lore

Go Back   English Amiga Board > Main > Amiga scene

Thread Tools
Old 30 May 2014, 15:24   #1
Registered User
Join Date: May 2014
Location: Rome / Italy
Posts: 3
A1000 memory expansion causes reboot

Hi All.

I've an A1000 with an external pherhaps "Golem" 2MB autoconfig memory expansion.
Question is : why, with memory expansion tuned on (there's a switch on/off i think, but may be pass through switch i don't know), after loading kickstart, A1000 does reboot in loop? Faulty ram.. Kickstart.. Slot.. Don't know what to think.

Please help..

Thanks in advance.
galvanica is offline  
AdSense AdSense  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1000 memory a1000rules support.Hardware 0 02 May 2013 15:42
Dataflyer 500 on an A1000 (memory). EvilCensor support.Hardware 5 04 May 2010 19:37
WTB: Anyone got a 1MB fastram expansion for A1000? Paul_s MarketPlace 4 07 January 2010 14:34
A1000 WB 1.3 and 2 MB Ram expansion Rod_cl support.Hardware 5 23 July 2006 06:59
A1000 expansion Maverick New to Emulation or Amiga scene 0 11 May 2005 10:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:43.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Page generated in 0.08793 seconds with 11 queries