English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 06 May 2014, 22:46   #1
Actarus777
 
Posts: n/a
Missing audio codecs in output options of WinUAE

Hello, I have an issue with WinUAE. Only PCM audio codec is available in audio output settings in WinUAE. MPEG Layer-3 or Lame MP3 are missing. I am under Windows 7 x64 SP1 and I installed K-Lite codec pack 9.9.5 (32bit & x64), Windows 7 codec pack, Shark007 advanced codec pack (32bit & x64) and it isn't appearing yet! I can see all audio codecs in Winamp but not in WinUAE (it is the same select box that open up). I know I can have that because I had that before, until I reinstall my Windows. Can anybody help with that, please?
 
AdSense AdSense  
Old 07 May 2014, 17:48   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,543
Unsupported sample rate or number of channels enabled in sound panel?
Toni Wilen is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio output caps (again) jimbob support.Hardware 10 02 August 2012 01:50
Missing options... sodapop support.WinUAE 6 15 May 2011 12:56
audio codecs ? turrican3 support.WinUAE 2 08 January 2010 16:59
Quality of different native-video output options? girv support.Hardware 27 17 September 2006 09:01
DivX output missing manicx support.WinUAE 2 15 September 2004 20:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09339 seconds with 11 queries