English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 April 2014, 05:15   #1
WeiXing3D
Rusted Amiga user
WeiXing3D's Avatar
 
Join Date: Jun 2012
Location: Pacifica, California. U.S.A.
Posts: 77
Exclamation WinUAE 2.7.0 - A590/2091 SCSI Boot ROM unavailable

I'm installing WinUAE 2.7.0 in a new laptop PC. After creating a folder to store the ROMs I notice that A590/A2091 SCSI Boot ROM is unavailable.

Is this normal? If not, can this fix and how?

Thanks in advance for any help.
WeiXing3D is offline  
AdSense AdSense  
Old 22 April 2014, 16:58   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,531
It is normal. You don't need it if you need to ask
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A590/2091 Rom caver99 support.WinUAE 6 16 March 2014 07:43
2091 ROM Image (Version 7) atrionfo request.Other 69 04 May 2012 01:29
A590 with 6.1 ROM SCSI Upgrade Options kire_online support.Hardware 4 05 December 2011 00:24
A590/A2091 SCSI boot ROM not recognized pucci support.WinUAE 0 12 September 2011 23:39
A590 Boot Issue Aleph Five support.Hardware 12 31 July 2010 09:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:07.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15383 seconds with 11 queries