English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Demos

 
 
Thread Tools
Old 14 August 2014, 10:03   #21
pintcat
Registered User
 
Join Date: Mar 2008
Location: Berlin/Germany
Posts: 210
Demo runs almost fine on my A1200 060@50MHz. I have a strange glitch on the so called Raster Mutation effect. Also compressing the binary with fimp or ProPack as mentioned in the readme doesn't work anymore. Anything else is just perfect.
pintcat is offline  
AdSense AdSense  
Old 14 August 2014, 10:10   #22
Galahad/FLT
Going nowhere

Galahad/FLT's Avatar
 
Join Date: Oct 2001
Location: United Kingdom
Age: 44
Posts: 6,522
Quote:
Originally Posted by StingRay View Post
I don't discuss this any further, demo is fixed and should run fine now.



Regarding this, you knew since April (as you have posted here in this thread) that there was a problem so you could have fixed it as well. So I really do not see any problem when I do it some months later!

Anyway, as said, I don't discuss this any further.
I think I made myself clear
Galahad/FLT is offline  
Old 14 August 2014, 11:19   #23
modrobert
old bearded fool

modrobert's Avatar
 
Join Date: Jan 2010
Location: Bangkok
Age: 50
Posts: 384
I just checked this demo on my A1200 for the first time, liked it a lot. Thanks for keeping gems like this working and updated in WHDLoad.
modrobert is offline  
Old 15 August 2014, 08:52   #24
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 5,523
Quote:
Originally Posted by pintcat View Post
Demo runs almost fine on my A1200 060@50MHz. I have a strange glitch on the so called Raster Mutation effect.
That's strange as the "Rasters Mutation" effect uses the same parallax bars routine as the parts before. What exactly happens, can you describe the glitch please?

Quote:
Originally Posted by pintcat View Post
Also compressing the binary with fimp or ProPack as mentioned in the readme doesn't work anymore.
True, I've been using WHDLoad's "LoadFile" routine instead of "LoadFileDecrunch". Will be changed in the next update, thanks for reporting.
StingRay is offline  
Old 16 August 2014, 15:16   #25
pintcat
Registered User
 
Join Date: Mar 2008
Location: Berlin/Germany
Posts: 210
Attached is a picture where you can see what I mean. It looks like the bars break or separate somewhere in the middle as soon as they start tilting. Looks kind of interesting though, but it's not supposed to act like that (niggling as I am, I checked an older YouTube video to be sure )
Attached Thumbnails
Click image for larger version

Name:	IMG_1675.JPG
Views:	168
Size:	152.4 KB
ID:	40999  
pintcat is offline  
Old 17 August 2014, 14:38   #26
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 5,523
It's of course not supposed to look like that! Probably some timing problem I guess, I'll check. Thanks for reporting, new update will be available once I found the reason for this problem.

Edit: Fixed, a timing problem as expected, updated patch will be available this evening!

Last edited by StingRay; 17 August 2014 at 14:50.
StingRay is offline  
Old 17 August 2014, 17:41   #27
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 5,523
Updated patch which fixes the mentioned problems by Pintcat is now available on the WHDLoad site.
StingRay is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Dungeon Master II IPF ldaneels support.Games 2 08 May 2013 18:13
Copper effect problem Steve support.WinUAE 3 25 June 2011 14:05
Full screen 'copper' flashing Jesus On-e' Demo only after v1.6+ prof72 support.WinUAE 5 10 August 2010 17:05
Wild Copper WB demo oRBIT request.Demos 2 05 March 2009 15:00
Problem installing Bloodwych's Copper Workbench Thalor project.ClassicWB 25 29 December 2003 18:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:17.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21799 seconds with 12 queries