English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 16 November 2002, 03:28   #1
Posts: n/a
CDrom problem...Help me please!!

I dowload and test the new winuae0822R2
I use WindowsXP-Home

IDE 0 :
Master - hdd
Slave - hdd

IDE 1 :
Master - CDRom
Slave - CDRW

winuae fail to detect cd units, cachecdfs finddevice dont detect cdrom drivers in uaescsi.device

tested configurations:
all possible combinations on/off checmarc uaescsi.device
all possible combinations on/off checmarc add-pc drivers-startup

Any help or solution suggestion will be well received
AdSense AdSense  
Old 16 November 2002, 04:38   #2
Registered User
LordBug's Avatar
Join Date: Jul 2002
Location: Someplace
Posts: 88
You will need uaescsi.device checked, but not "add PC drives". It stopped being used for CDROMs a while back

Under MISC tab, turn on Create Log File.

Run WinUAE.

Quit WinUAE.

Open winuaelog.txt with whatever.

I don't have an IDE CD-ROM, so you'll have to do some reading. In mine, there's a section like this:
CREATIVE DVD5241E         B.45 = uaescsi.device:400
PLEXTOR  CD-ROM PX-40TW   1.04 = uaescsi.device:803
That tells you exactly the info you need. Re-run WinUAE, and modify /Devs/DOSDrivers/CD0. Change the Device to "uaescsi.device" and the Unit to whatever unit number your error log says. Save it. Re-boot the Amiga.
LordBug is offline  
Old 18 November 2002, 03:02   #3
Posts: n/a
I don't even bother trying to mount CD drives.

I just set the CD as a new harddrive by choosing it as a partition. Works fine for me with apps and games.
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SCSI CDROM Problem fitzsteve support.Hardware 15 22 December 2009 19:57
SCSI CDROM on a590 "invalid disk" problem. ref support.Hardware 18 13 February 2009 03:51
cdrom problem? LPent support.WinUAE 3 19 January 2006 22:18
cdrom help Dave_wb New to Emulation or Amiga scene 3 12 March 2005 12:29
Scsi/cdrom Problem DeltaWolf7 support.Hardware 7 26 August 2002 19:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 19:04.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.22178 seconds with 11 queries