English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 16 November 2002, 00:43   #1
Nyarlathotep
Zone Friend
Nyarlathotep's Avatar
 
Join Date: May 2002
Location: Italy
Posts: 148
Two little problems

WinUae is beautiful!
Now we can play pinball fantasies with shift keys without problems! :-)
But I have these two very little problems:
1) 0.8.22R2 is much slower than 0.8.22R1 when I switch from window to icon and from icon to window.
2) in 0.8.22R2 (and R1 too) if I load a configuration, start emulation in a window, quit winuae, restart winuae, reload the same configuration, this time the window is some pixels down; it seems that it don't save window position exactly.
However great work, as always. :-)
Nyarlathotep is offline  
AdSense AdSense  
Old 16 November 2002, 03:44   #2
LordBug
Registered User
LordBug's Avatar
 
Join Date: Jul 2002
Location: Someplace
Posts: 88
#1 - (I could be wrong) This is probably due to them slowly making more and more parts cycle-exact. Expect WinUAE to get more and more in line with how slow/fast a real Amiga of the same config would be.

#2 - Gotta love Windows deciding where your windows need to be.
LordBug is offline  
Old 16 November 2002, 12:36   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,657
1: you mean when minimizing/maximizing WinUAE? It is side-effect of new input code. (but probably can be fixed in future version)
2: known problem but I forgot to fix it
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
I Have Two Problems! Weemus support.Hardware 5 18 March 2013 06:14
Personal project: EEEPC, Gamebase and WINAUE: problems problems butter100fly project.MAGE 15 09 August 2009 10:51
Two problems, help please... nikvest support.Games 0 22 May 2007 14:20
Serious Problems Amigalizard support.WinUAE 4 11 March 2004 10:23
GUI refresh problems + OpenGL Speed Problems in 0.821r4 Danny Bacon support.WinUAE 1 07 June 2002 18:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.23524 seconds with 11 queries