English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 13 November 2002, 08:02   #1
herr hagen
 
Posts: n/a
Question screen probs with winxp

winXP pro / amd duron / k7s5a / nvidia gladiac

please help, cant get proper screen setting and winuae hangs after booting into something like boot-shell window or some intro. a special sign is that the mouse buttons dont work as expected although some dump-disturbed sound can be heared.

the screen troubles in detail are: centering fails or disrupts the stability of the screen and/or system. picasso modes wont take an eye-friendly refresh rate. can you help? or is there a screen settings troubleshooter somewhere? i expect some more detailed guidelines. more detailed than the windows help messages usually are.

i must add that it did work properly before with a much earlier release on win95, where speed was few
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen 1400x1050 is not available in WinUAE 1.3.4.0 (and other probs) Skylight support.WinUAE 12 20 January 2007 14:32
WinXP and right shift key thomas support.WinUAE 13 22 April 2005 04:53
Does WinUAE always need ASPI on WinXP ? thomas support.WinUAE 1 19 May 2004 17:38
winXP on A1000 T_hairy_bootson Amiga scene 13 20 November 2003 17:29
WinUAE Crashes on WinXP Doozy support.WinUAE 1 08 December 2001 17:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:13.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09754 seconds with 11 queries