English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 10 February 2014, 20:10   #1
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,476
uaehf.device and VERIFY (10)

I just noticed that uaehf.device doesn't support the VERIFY (10) command, opcode 0x2F. HDToolBox tries to issue that command when you click the "Verify Data on Drive" button.

Obviously VERIFY would basically be a no-op for a hardfile (as opposed to a physical drive), but it would be nice to have it supported, if most actual hard drives support it.
mark_k is offline  
AdSense AdSense  
Old 12 February 2014, 19:08   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,513
Done. (BYTCHK bit one is not tested)
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
uaehf.device does not set io_Actual for 64bit commands thomas support.WinUAE 2 31 March 2011 23:57
hdInstools uaehf.device jimbobrocks92 support.Apps 4 14 January 2011 13:27
uaehf.device and HDToolbox: Error 224 reading device description Ebster support.WinUAE 3 16 September 2008 09:24
Uaehf.device and WB 3XXXXX Ninochka support.WinUAE 6 25 November 2003 22:39
uaehf.device Van Fanel support.WinUAE 0 15 March 2002 04:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:10.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09050 seconds with 11 queries