English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene > Member Introductions

 
 
Thread Tools
Old 08 February 2014, 13:06   #1
pixel_fantasy
 
Posts: n/a
hello cd32 user need help

Hello everybody,

I hope you will understand my english...
I'm french and I live in Belgium, I'm 34 years old and like a lot of you i played videogames in the 80' and 90'. I really think videogames was better before because everything was to be done, no predefined type, no blockbuster and there was a lot of very good, cool, awesome, eccentric homemade videogames ! I played a lot of times on CPC 6128 and Amiga 500+ and some console hardware.

recently, I bought an Amiga CD32, the seller said me that he can not test totaly the hardware because he doesn't have any contoller or game. He said me that the console start ok but can not do anything else.
But when i recevid it, i mentionned another big problem : the console start and show me the cd image on tv on my tv (sound OK) but only 3 secondes and after that i've got yellow screen for a half second and black screen.
Can you please help me ? I can give you more information if you want.
 
AdSense AdSense  
Old 10 February 2014, 01:44   #2
xArtx
Registered User
 
Join Date: Jun 2013
Location: Australia
Posts: 630
Hi, there is information out there regarding boot up diagnostics,
but maybe not so helpful if a lot of it is in English.

If I remember correctly, it's some error occurring before the ROM
has loaded to properly tell you what the error is.

You can download CD compilations for free that should boot without a joystick controller,
so I would give that a go to see if will boot from CD.
xArtx is offline  
Old 10 February 2014, 18:48   #3
johnim
Amibay Mod/Staff

johnim's Avatar
 
Join Date: Jun 2010
Location: birmingham uk
Age: 41
Posts: 1,024
hi try reseating the rom also you may need it recapping

what power supply are you using too
johnim is offline  
Old 12 February 2014, 09:58   #4
mombasajoe
Registered User

mombasajoe's Avatar
 
Join Date: Mar 2006
Location: D
Age: 42
Posts: 521
Is there any kind of expansion attached to the rear slot (donīt think so)? If "yes": please remove it, try again.
mombasajoe is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
New user digger909 Member Introductions 10 08 June 2009 19:33
[CD32] Paravision SX-1 User's Guide DamienD support.Hardware 7 16 June 2007 19:06
New user needs help. stemachine support.WinFellow 4 20 February 2007 19:18
New user Xeno New to Emulation or Amiga scene 4 21 April 2002 22:00

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10528 seconds with 11 queries