English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 01 January 2014, 22:30   #1
zambot3
Registered User
 
Join Date: Feb 2008
Location: Italy
Posts: 39
Problem netbook speed and rainbow islands

Hello! I have a problem. I had WinUAE 1.60 and was good enough. I tried Putty Squad and I realize that instead slows down enough, so I got the version 0.8.24.
Now everything seems ok, but I tried rainbow islands, and the seventh platform of the first level the character has started to move towards the right without stopping. It 'an emulator problem or is it a case?
zambot3 is offline  
AdSense AdSense  
Old 01 January 2014, 22:36   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 37
Posts: 17,527
Maybe try to virtually disconnect any joypad/joystick/mouse.
s2325 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rainbow Islands BippyM request.Old Rare Games 113 15 December 2015 11:15
rainbow islands sareks support.Games 32 16 July 2006 02:54
Rainbow Islands method project.Sprites 0 13 February 2006 12:55
Rainbow Islands DS Dastardly Retrogaming General Discussion 7 21 November 2005 18:23
Rainbow Islands Crash (old Problem?) Ryan_clemens support.WinUAE 1 02 May 2002 09:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09103 seconds with 11 queries