English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 08 March 2014, 13:51   #21
Photon
Moderator
Photon's Avatar
 
Join Date: Nov 2004
Location: Hult / Sweden
Posts: 4,437
OK, yes I can't interpret those values into something. I'll see if I can reproduce the FPS drops with some minimal changes from this basic config.
Photon is offline  
AdSense AdSense  
Old 08 March 2014, 21:23   #22
Photon
Moderator
Photon's Avatar
 
Join Date: Nov 2004
Location: Hult / Sweden
Posts: 4,437
Hard one to catch, this. Messing with filters didn't provoke it. Another simple demo (no heavy coppers) peaks at 42%, FPS counter in the window frame never drops below 49.8, yet I swear I've seen frames skipped for no apparent reason. This is just visual and worthless info for you Toni, all I can recommend is to watch some 50fps scroller demos and see if you see it too. If you want something specific for me to test on Win 7 you can send it and I'll try.
Photon is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
two folded problem: slowdowns and betas changes to winuae settings Marcuz support.WinUAE 13 19 July 2009 11:42
Zool 2 AGA slowdowns Jerry project.WHDLoad 43 24 December 2008 16:35
Slowdowns on whdload... keropi project.WHDLoad 4 27 June 2005 13:53
Unknown problem with slowdowns Solo Kazuki support.Apps 5 03 October 2004 23:52
Sudden slowdowns D-Dan support.WinUAE 4 26 May 2004 08:41

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10053 seconds with 12 queries