English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 30 April 2014, 01:16   #121
arti040
Piotr

 
Join Date: Jul 2013
Location: Lodz/Poland
Age: 33
Posts: 149
Send a message via Skype™ to arti040
Hi,
is there anyone here who could pack and share with me a directory with working music/sound? Please
arti040 is offline  
AdSense AdSense  
Old 12 May 2014, 21:51   #122
meckert
Registered User

meckert's Avatar
 
Join Date: May 2007
Location: Gdansk, Poland
Posts: 162
Quote:
Originally Posted by arti040 View Post
Hi,
is there anyone here who could pack and share with me a directory with working music/sound? Please
Hi, I have teh same request. Maybe a patched soundfile in the zone ??
meckert is offline  
Old 04 June 2014, 23:19   #123
Nobby_UK
Registered User
Nobby_UK's Avatar
 
Join Date: Jul 2013
Location: Liverpool
Posts: 836
Works for me on A1200 + Apollo 040/25 + 32 Meg

Using version 1.4 ---
Sounds are a bit distorted
But better than none at all.

Exit Screen says FPS = 7. 7
Seemed faster to me !
Nobby_UK is offline  
Old 06 June 2014, 11:41   #124
jack-3d
kLiker
 
Join Date: Mar 2011
Location: Brno / Czech Republic
Posts: 293
I have the same problem like meckert, but only on my Amiga with Mediator and Voodoo3 under P96. Of course I have defined 320x200x8.

On my second Amiga with Cybervision PPC it works fine.
jack-3d is offline  
Old 21 June 2014, 12:26   #125
meckert
Registered User

meckert's Avatar
 
Join Date: May 2007
Location: Gdansk, Poland
Posts: 162
Quote:
Originally Posted by jack-3d View Post
I have the same problem like meckert, but only on my Amiga with Mediator and Voodoo3 under P96. Of course I have defined 320x200x8.

On my second Amiga with Cybervision PPC it works fine.

Has anyone been able to make the RTG option work on a mediator/voodoo setup ?

I have a 320x200 8 bit mode,an I get "could not get a valid screenmode" message...

Last edited by meckert; 21 June 2014 at 13:21.
meckert is offline  
Old 06 February 2016, 18:55   #126
vhdler
 
Posts: n/a
Quote:
Originally Posted by Nobby_UK View Post
Works for me on A1200 + Apollo 040/25 + 32 Meg

Using version 1.4 ---
Sounds are a bit distorted
But better than none at all.

Exit Screen says FPS = 7. 7
Seemed faster to me !
Just to clarify: the Sound wont be distorted if you apply the patch (on the .wad file of ROTT) which is distributed inside the archive downloaded e.g. from aminet. The sfx sounds very well after that additionally you can hear the soundtrack as well. So I recommend to apply that patch

Regards

Last edited by vhdler; 06 February 2016 at 18:56. Reason: typo
 
Old 10 February 2016, 19:59   #127
TjLaZer
Registered User
TjLaZer's Avatar
 
Join Date: Sep 2004
Location: Tacoma, WA USA
Age: 46
Posts: 1,171
Anyone have a zipped archive of the complete game ready to run?
TjLaZer is offline  
Old 10 February 2016, 20:34   #128
eXeler0
Registered User

eXeler0's Avatar
 
Join Date: Feb 2015
Location: Sweden
Age: 43
Posts: 1,422
Run it on the Vampire 600 v2 (RTG) already.. 😆
eXeler0 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Commodore on the rise? Oscar Castillo Nostalgia & memories 56 05 March 2013 20:35
Nothinlike Gamer`s Guide/TRIAD on the AMIGA? plasmatron Amiga scene 1 25 August 2010 21:35
Documentary - Rise of the Videogame cane Retrogaming General Discussion 6 07 January 2008 02:38
rise of the robots for the 600 gotmashed MarketPlace 7 13 June 2006 09:00
Triad scenemags Tim Janssen Amiga websites reviews 3 01 May 2002 15:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.28678 seconds with 11 queries