English Amiga Board Amiga Lore


Go Back   English Amiga Board > Main > Retrogaming General Discussion

 
 
Thread Tools
Old 03 November 2014, 18:21   #81
ancalimon
Supernormal

ancalimon's Avatar
 
Join Date: Jul 2007
Location: Istanbul / Turkey
Age: 36
Posts: 1,229
I don't get silky smooth playback for some reason using Chrome even after setting a 50hz resolution. Scrolling looks smooth from time to time but most of the time it's jumping instead of scrolling smoothly.
ancalimon is offline  
AdSense AdSense  
Old 03 November 2014, 18:37   #82
jimmy2x2x
Beyond Mutton
jimmy2x2x's Avatar
 
Join Date: Mar 2011
Location: North West, UK
Age: 45
Posts: 347
Quote:
Originally Posted by ancalimon View Post
I don't get silky smooth playback for some reason using Chrome even after setting a 50hz resolution. Scrolling looks smooth from time to time but most of the time it's jumping instead of scrolling smoothly.
Try this link, I run this at full screen and its very smooth for me at 50hz refresh.

[ Show youtube player ]
jimmy2x2x is offline  
Old 03 November 2014, 18:42   #83
Shoonay
Global Caturator
Shoonay's Avatar
 
Join Date: Aug 2004
Location: Porando
Posts: 6,033
Runs silky smooth here on 60hz monitor too, what kinda sucks is HTML5 not showing realtime info on the actual video framerate & potential drops like flash does.
Shoonay is offline  
Old 03 November 2014, 20:21   #84
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 623
It works.
[ Show youtube player ]
Michael Sykes is offline  
Old 17 November 2014, 10:23   #85
ED-209
Registered User

ED-209's Avatar
 
Join Date: Mar 2012
Location: OCP
Age: 37
Posts: 960
Youtube now supports 50fps!

Discovered this by accident today when I was uploading some game footage.
Obviously great news as far as amiga and other PAL machines are concerned

Here's a 50fps capture of Desert Dream
[ Show youtube player ]
ED-209 is offline  
Old 17 November 2014, 11:53   #86
lordofchaos
TinkerTailorContentMaker

lordofchaos's Avatar
 
Join Date: Nov 2009
Location: Bedfordshire
Age: 39
Posts: 1,002
I've re-uploaded a demo project in 60fps, plays well in chrome but does suffer from screen tear.

[ Show youtube player ]

I was wondering about 50fps, I suppose all you need do is upload in 50fps then change your gfx card display settings to 50hz and playback should be perfect. Otherwise watching a 50fps video on a display outputting at 60hz would defeat the point.
lordofchaos is offline  
Old 17 November 2014, 12:12   #87
ED-209
Registered User

ED-209's Avatar
 
Join Date: Mar 2012
Location: OCP
Age: 37
Posts: 960
Yeh you need to set your monitor to 50hz

The videos I uploaded so far let you select 720p50 quality.
I think the support is still a bit scratchy but it does work.
I had to disable hardware acceleration in chrome://flags to get rid of frame drops - an issue with radeon cards I believe..
ED-209 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
I would like to get permission to use Scans in YouTube videos CoverDiskMan AMR suggestions and feedback 0 26 August 2012 18:05
uploading toaster software source support.Apps 0 24 August 2011 21:44
Stunt car racer Pro and SCR at 60fps twinbee Retrogaming General Discussion 5 30 December 2010 11:50
TFT/LCD Monitors & 2D games 60FPS/ 120HZ ST Dragon Retrogaming General Discussion 25 18 March 2005 00:07

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:52.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17865 seconds with 11 queries