English Amiga Board


Go Back   English Amiga Board > Main > Retrogaming General Discussion

 
 
Thread Tools
Old 13 October 2002, 21:27   #1
poppe
Junior Member
poppe's Avatar
 
Join Date: Apr 2001
Location: Umeċ
Age: 39
Posts: 195
Send a message via ICQ to poppe
networking prob..

Hi, i think i´ve asked this question before here, but i´m not sure. Anyway i got problems wish needs to be solved i think..

Well, i´m trying to connect my amiga via serial connection to my pc via tcp/ip (to be able to get online trough the amiga while the pc is connected via cable). Trying to setup miami to manage this but having some problems to get it to work. I gave up trying a few months ago and after moving to a new apartment i tought i give it a try again.

First i forgot what software to run on the pc side, freeware is ofcourse prefereable.

And second i need some hints on how to set up miami to get it to work the way i want.

Anyone using this kind of setup? I´m thinking on getting a tcp/ip card for the a1200 but i think i stay with this setup a while if i get it to work couse money is kind of a problem for a student.

Regards.
poppe is offline  
AdSense AdSense  
Old 13 October 2002, 21:31   #2
RetroMan
Registered User
RetroMan's Avatar
 
Join Date: Aug 2001
Location: Germany
Age: 44
Posts: 3,704
Simple Just follow this link ----> http://ftp.uni-paderborn.de/aminetbin/find?nulltcp

It´s a really step-by-step tutorial with a miami.default configuration Just follow the instructions inside the archiv and you should be set
RetroMan is offline  
Old 14 October 2002, 16:08   #3
poppe
Junior Member
poppe's Avatar
 
Join Date: Apr 2001
Location: Umeċ
Age: 39
Posts: 195
Send a message via ICQ to poppe
Ohh thankx. Got the tcp/ip connection up and running. The only problem is that my cable connection fails to work once i connected the amiga and pc. Any ideas what this could be?
poppe is offline  
Old 15 October 2002, 02:35   #4
backtoskooldaze
Registered User
backtoskooldaze's Avatar
 
Join Date: Mar 2002
Location: UK
Posts: 103
Wink try lowering the connection speed:)

Hi I have my amiga connected to my pc via null modem cable and it works a treat i get broadband access on my amiga using miami and aweb.I used to be connected at 115200bps but since upgrading the os3.9 with boing bag 1+2 i can only get connected at 57600 but i have since been connected again with the max 115200bps but the connection is unpredicatable so i leave it at 57600bps until i upgrade with more hardware.I have been told ethernet is the better choice once you have a compatible pcmcia card
If you want the ethernet stuff then email me and i will send you

P.s you may have to go as low as 9600 to start with then work your way up till you get the max stable connection.
backtoskooldaze is offline  
Old 15 October 2002, 19:20   #5
poppe
Junior Member
poppe's Avatar
 
Join Date: Apr 2001
Location: Umeċ
Age: 39
Posts: 195
Send a message via ICQ to poppe
i´ll try that but it sounds unlikely that it should be the case. why should the connectionspeed on the serial port affect my broadband connection? I haven´t even got so far to let the amiga share the internet connection. Thats the real problem, everytime i fire up the tcp/ip connection between my amiga and pc the broadband connection disapears. But if works perfectly if i just break the connection between the amiga and pc... strange. But i will look into it..
poppe is offline  
Old 15 October 2002, 23:27   #6
backtoskooldaze
Registered User
backtoskooldaze's Avatar
 
Join Date: Mar 2002
Location: UK
Posts: 103
Big grin Hi Poppe :)

Hi Poppe i am not sure how you are using the null modem but i know that you have to have a proxy server running on the pc and you have to config aweb in the proxy bit to get the broadband access on the miggy.
When i first got my null modem setup to connect to the pc it connected very quickly with two little tv's flashing in the task bar as though the pc was online (56k modem) but when trying the broadband on the amiga it would not connect until i did a little changing in aweb and downloading AnologX (proxy server for the pc) then it became very clear now and the connection was good and the broadband was good I mentioned lowering your pc to amiga connection because sometimes i could not connect the two and sometimes they would connect but no data transfer would happen then it would disconnect.If this has nothing to do with what you queried send us your email and i will attach the site for the null modem i followed:-)
backtoskooldaze is offline  
Old 15 October 2002, 23:41   #7
poppe
Junior Member
poppe's Avatar
 
Join Date: Apr 2001
Location: Umeċ
Age: 39
Posts: 195
Send a message via ICQ to poppe
well, i should be able to have my broadband connection and the connection between the miggy and pc running at the same time without a proxy. the proxy is just for getting the amiga online, right? the thing is that it is my broadband connection that fails, not the connection between the amiga and the pc. so while i´m connected to the amiga the connection between my broadband and the pc stop working. i´m thinking if this could be due to some ip number problems.. but it seems unlikly. shouldn´t the internal ip on the pc side (used by the null modem) be separate from the one i got to the broadbandconnection?
poppe is offline  
Old 16 October 2002, 00:01   #8
backtoskooldaze
Registered User
backtoskooldaze's Avatar
 
Join Date: Mar 2002
Location: UK
Posts: 103
Smile you must have a proxy server:)

Hi Poppe you must have a proxy server to get internet access on your miggy.If you email me with your personal email address i can attach the site i have which will tell you how to connect the pc to amiga via null modem cable and THEN internet access (broadband) and then how to transfer files from the pc to amiga and vice vers with a FTP for the amiga

I can't type the address on here cos it does not goto the site i have so i have to attach the page via email.

Believe me it is so easy and very good once you have done it all
backtoskooldaze is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking Help asm1 support.Hardware 7 31 August 2009 13:20
Wireless Networking? Fingerlickin_B support.Hardware 9 05 February 2009 00:31
Serial networking Iznougoud support.Hardware 15 12 June 2008 21:09
Networking an Amiga MajicMushroom support.Hardware 2 26 November 2004 01:11
networking prob.. (again) poppe support.Apps 0 04 May 2003 21:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:49.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21417 seconds with 11 queries