English Amiga Board Amiga Lore

Go Back   English Amiga Board > Main > Retrogaming General Discussion

View Poll Results: What colour combo were your A500s LED's?
Both Red? 0 0%
Red and Green? 11 55.00%
Red and Yellow? 1 5.00%
Both Green? 2 10.00%
Green and Red? 1 5.00%
Green and Yellow? 7 35.00%
Black and Blue 0 0%
Multiple Choice Poll. Voters: 20. You may not vote on this poll

Thread Tools
Old 02 October 2002, 19:57   #1
The Sacred Armour Of
Antiriad's Avatar
Join Date: Aug 2002
Location: Sussex, UK
Age: 37
Posts: 1,141
Big grin Poll: A500 LED Coloours

A simple poll, what colour combos were your LED's on your A500?
Antiriad is offline  
AdSense AdSense  
Old 02 October 2002, 20:56   #2
Join Date: Jan 2002
Location: .
Posts: 3,399
I will call mine green and orange
Dizzy is offline  
Old 03 October 2002, 03:04   #3
Junior Member

Miggy2TheMax's Avatar
Join Date: Jan 2002
Location: Australia
Age: 38
Posts: 374
Nice Poll Antiriad ... I wish I could vote many times because I have all sorts of color combinations with the 500's I've got .. We should start a poll on, what is the manufacturer of your internal floppy drive in your 500... thats would be also quite funny, I remember a techo saying that he never came across the two same floppy manufacturers for a 500... quite funny ..
Miggy2TheMax is offline  
Old 03 October 2002, 06:48   #4
Registered User

Akira's Avatar
Join Date: May 2001
Location: New York City
Posts: 15,832
heh, I never had a 500 :P
Akira is offline  
Old 03 October 2002, 09:58   #5
Posts: n/a
Green, orange, red, yellow....I've seen just so many 500s, replaced keyboards of some and with that, color have changed. I think I should not vote
Old 03 October 2002, 13:33   #6
EAB Mortal Kombat maniac
Muzkat's Avatar
Join Date: Jul 2001
Location: Earthrealm
Age: 35
Posts: 1,273
I will call mine green and orange too, but I voted for green and red.

Err...blue and black?
Muzkat is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A500 led question DyLucke support.Hardware 16 23 June 2010 23:48
Amiga A500+ power LED fixing Anemos Hardware pics 6 14 May 2010 22:15
A500 power LED turns off.... PowerPie5000 support.Hardware 7 22 April 2009 17:32
A500, Flashing Red LED vimfuego support.Hardware 3 21 April 2009 01:01
A1200 LED to PC-Case LED? PoliceQuest support.Hardware 2 30 August 2008 13:09

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 23:00.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Page generated in 0.13149 seconds with 12 queries