English Amiga Board Amiga Lore


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 08 November 2012, 21:14   #41
corpsicle
Registered User

 
Join Date: Aug 2009
Location: Stockholm / Sweden
Posts: 59
"While this is good for vendors of flickerfixers..." haha
corpsicle is offline  
AdSense AdSense  
Old 09 November 2012, 00:23   #42
frsoldier
Registered User
frsoldier's Avatar
 
Join Date: May 2003
Location: Milan - Italy
Age: 36
Posts: 122
Send a message via Skype™ to frsoldier
I wonder if flickerfixer testers are playing good with sysinfo
frsoldier is offline  
Old 09 November 2012, 09:06   #43
demoniac
Registered User
 
Join Date: Jul 2005
Location: -
Posts: 1,232
Pretty cool to see this update.
demoniac is offline  
Old 17 December 2012, 15:44   #44
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 34
Posts: 2,230
Quote:
Originally Posted by roy bates View Post
thanks for this anyway,its always fun to run this.

the phone me now comment is great!
I always liked the MOTOROLLIN! comment as well.
Hewitson is offline  
Old 17 December 2012, 17:25   #45
Gilloo
Registered User
 
Join Date: Nov 2010
Location: Grenoble, Isère, Rhône-Alpes, France, Europe, Earth
Posts: 153
How can you explain that the transfer rate indicates 8MB/s for something limited to 10-20KB/s (usbscsi.device/ANAIIS) ?!!
Gilloo is offline  
Old 17 December 2012, 19:32   #46
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 49
Posts: 3,555
Send a message via MSN to cosmicfrog
dose this still open on its own amiga chipset window or is it RTG aware now ?
still thanks for keeping it alive
cosmicfrog is offline  
Old 18 December 2012, 08:46   #47
Geijer
Oldtimer

Geijer's Avatar
 
Join Date: Nov 2010
Location: VXO / Sweden
Posts: 102
Quote:
Originally Posted by Gilloo View Post
How can you explain that the transfer rate indicates 8MB/s for something limited to 10-20KB/s (usbscsi.device/ANAIIS) ?!!
Do you get the same problem in earlier versions?

Quote:
Originally Posted by cosmicfrog View Post
dose this still open on its own amiga chipset window or is it RTG aware now ?
still thanks for keeping it alive
Nope, unfortunantely it is kind of hard to solve because the display mode affects speed calculation...
Will probably start experiment with that, but can't promise anything.

Last edited by prowler; 18 December 2012 at 21:36. Reason: Back-to-back posts merged.
Geijer is offline  
Old 18 December 2012, 14:07   #48
Schoenfeld
electricky.
 
Join Date: Jun 2010
Location: out in the wild
Posts: 1,157
Great to see that you're keeping on development. I might have something for you in the days before Xmas.

Jens
Schoenfeld is offline  
Old 19 December 2012, 13:47   #49
Gilloo
Registered User
 
Join Date: Nov 2010
Location: Grenoble, Isère, Rhône-Alpes, France, Europe, Earth
Posts: 153
SysInfo 4.0

Quote:
Originally Posted by Geijer View Post
Quote:
Originally Posted by Gilloo View Post
How can you explain that the transfer rate indicates 8MB/s for something limited to 10-20KB/s (usbscsi.device/ANAIIS) ?!!
Do you get the same problem in earlier versions?
On a older version of SysInfo 3.xx (1994), it is 680KB/s, not up to 8MB/s (something different with the taskpri ?).

Last edited by prowler; 19 December 2012 at 21:30. Reason: Fixed nested quotes.
Gilloo is offline  
Old 19 December 2012, 13:53   #50
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 758
Awsome work.
It's good to see that great Amiga software still update

Many thanks for your effort
AlfaRomeo is offline  
Old 20 December 2012, 11:20   #51
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 49
Posts: 3,555
Send a message via MSN to cosmicfrog
Quote:
display mode affects speed calculation.
dam

much as I hate to say it cos I would`t like it, cant you just ditch the display while you doing the speed test. which is what it would look like if it was on an rtg screen but went back to the screen it on now for the speed test then came back to the rtg screen. just a thought
cosmicfrog is offline  
Old 20 December 2012, 11:30   #52
Geijer
Oldtimer

Geijer's Avatar
 
Join Date: Nov 2010
Location: VXO / Sweden
Posts: 102
Quote:
Originally Posted by cosmicfrog View Post
dam

much as I hate to say it cos I would`t like it, cant you just ditch the display while you doing the speed test. which is what it would look like if it was on an rtg screen but went back to the screen it on now for the speed test then came back to the rtg screen. just a thought
Yes, that's what I may try. Change the screen to the current format during calculation when you use RTG. This, as you said, will get a blank screen for users that doesn't support non RTG screens but works for everyone else and will make the numbers comparable with older versions.

But unfortunantely, there is som other stuff higher on the todo list...
Geijer is offline  
Old 20 December 2012, 17:46   #53
SpeedGeek
Registered User
SpeedGeek's Avatar
 
Join Date: Dec 2010
Location: Wisconsin USA
Age: 53
Posts: 308
SysInfo appears to have a small rendering bug (causing dithered screen) with P96 but that's the least of it's problems. It needs BIG improvements in accuracy in order to become a serious benchmark program. Of course, any and all improvements are always welcome!

Last edited by SpeedGeek; 21 December 2012 at 20:36.
SpeedGeek is offline  
Old 20 December 2012, 17:54   #54
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 46
Posts: 648
Thumbs up

so cool to see an updated SySInfo.

thanks & Merry Christmas
klx300r is offline  
Old 20 December 2012, 19:22   #55
zipper
Registered User
 
Join Date: Mar 2004
Location: finland
Posts: 1,291
To get reasonable results on RTG you need to configure a 50 (/60Hz) screenmode and promote to it with for example ModePro, forcing planar screen.
zipper is offline  
Old 21 December 2012, 20:53   #56
SpeedGeek
Registered User
SpeedGeek's Avatar
 
Join Date: Dec 2010
Location: Wisconsin USA
Age: 53
Posts: 308
You shouldn't have to use P96 screen mode promotion to get correct rendering on the standard OCS screen mode used by SysInfo. Also, the rendering bug does not seem to be problem with CGX so it's possible that P96 is less transparent than CGX for rendering done by graphics.library.
SpeedGeek is offline  
Old 21 December 2012, 22:42   #57
zipper
Registered User
 
Join Date: Mar 2004
Location: finland
Posts: 1,291
I think CGX did show SysInfo without tricks.
zipper is offline  
Old 23 December 2012, 14:39   #58
jonathan
Pastafarian

 
Join Date: Sep 2010
Location: Uppsala/Sweden
Posts: 200
Cool, thanks for the update of this classic, never thought i would see one.
jonathan is offline  
Old 25 December 2012, 02:45   #59
chocolate_boy
Registered User
 
Join Date: Dec 2005
Location: UK
Age: 34
Posts: 212
When can we expect an OS4 compatible release? Hopefully soon!
chocolate_boy is offline  
Old 05 January 2013, 13:56   #60
apex
Registered User
 
Join Date: Apr 2010
Location: Amigaplanet
Posts: 250
Quote:
Originally Posted by chocolate_boy View Post
When can we expect an OS4 compatible release? Hopefully soon!
Why??? There are really better tools for OS4. With BETTER I mean that there are other great tools for OS4 doing the same.
apex is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Picasso IV and SysInfo dannyp1 support.Hardware 2 26 January 2011 14:41
SYSInfo Kitty New to Emulation or Amiga scene 5 26 October 2009 00:58
req: sysinfo onkelarie request.Apps 4 05 December 2008 01:33
SysInfo Sofware lopos2000 support.Apps 2 23 July 2005 12:48
Sysinfo ? THX1138 support.Apps 4 10 November 2003 01:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:19.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Page generated in 0.28309 seconds with 12 queries