English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 September 2002, 13:49   #1
RetroMan
Registered User
RetroMan's Avatar
 
Join Date: Aug 2001
Location: Germany
Age: 44
Posts: 3,704
Arrow Reset Bug ?

Dunno if this is really a bug or just happens to me ...

I have OS 3.9 installed on a HDF file with WinUAE 0.8.22R1 and it doesnŽt matter which way I try to reset WinUAE it just quits

F12 -> MISC -> RESET AMIGA = WinUAE quits !
CTRL - Left Windows Key - Right Windows Key = WinUAE quits !



HavenŽt made a log file yet, IŽll fo after work Anybody else with this behaviour of WinUAE ?
RetroMan is offline  
AdSense AdSense  
Old 25 September 2002, 19:31   #2
JohnH
 
Posts: n/a
I have this same problem,but for me it crashes my computer with DDraw errors and I have to restart the machine.If I do a hard reset or quit from within UAE using uae-control then there are no problems
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware to fix A1200 PCMCIA reset bug Calgor support.Hardware 13 27 December 2011 14:27
Amiga Reset markpage support.WinUAE 5 09 June 2011 20:00
No more HDD after a reset copper support.Hardware 14 29 September 2009 00:38
Cant soft reset? DDNI support.Other 0 23 December 2006 00:18

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16979 seconds with 11 queries