English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 September 2002, 04:47   #1
Unregistered
 
Posts: n/a
no speed increase?

I upgraded my CPU to an 1800+ but the icons in amiga in a box still load really slowly setting the cpu slider to 1 improves the speed dramatically but games crash at this setting, so I have to set it back to 3.. are there parts in winuae that do not get any faster due to a faster processor?
 
AdSense AdSense  
Old 22 September 2002, 10:09   #2
Drake1009
Registered User
Drake1009's Avatar
 
Join Date: Jul 2001
Location: Denmark
Posts: 2,284
Well if it is really a speed issue then it might be an incompatibility on your motherboard somewhere. I had that on my other motherboard which meant that my GeForce and Creative SBLive! would slow the emulation down to a crawl.

More likely it's because WinUAE emulates a computer which is slower than the standard computers. Changing the slider will confuse some games regarding to speed. Fast RAM emulation might help, but I think AIAB is already set up to that.
Drake1009 is offline  
Old 22 September 2002, 10:16   #3
oldpx
 
Posts: n/a
Use JIT! Download Amiga in a box, and learn how to configure your own workbench setup by copying it's configuration file, that how I learned it. Use the same JIT settings first, then change it according to your needs.
 
Old 22 September 2002, 21:33   #4
Syko
Now got GSX750F :))
Syko's Avatar
 
Join Date: Jun 2002
Location: Halifax UK
Age: 50
Posts: 584
got an XP18 in this one and mine runs fine. Set CPU to; 040, CPU emu speed to; fastest possible but maintain chipset speed. JIT set cache to 8MB and tick; cons jumps, no flags & FPU support.

That should speed things a little.
Syko is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
EAB Avatar size limits - time to increase? Bloodwych project.EAB 76 03 August 2012 02:19
2.3.3 vs 2.4.0 speed mingle support.WinUAE 22 03 May 2012 01:14
68040/60 speed Seiya support.WinUAE 2 19 January 2010 11:28
Need for speed! DDNI Retrogaming General Discussion 2 06 April 2008 00:31
OS 3.1/3.5/3.9 Speed fc.studio support.Apps 6 17 August 2005 14:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:42.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.09855 seconds with 11 queries