English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene > Member Introductions

 
 
Thread Tools
Old 13 July 2012, 03:03   #1
basshead
 
Posts: n/a
long-time Amiga user, Sydney

I've joined these forums back in 2009 under a different name but my account has likely been deleted from lack of use (or perhaps I never got around to posting ).

My computing life began back in high school on Apple ][e and I had an Apple ][c at home. I dabbled with programming back then and towards the end of high school (late 80's) I bought my first Amiga 500. From my exposure to the demo scene I programmed some (at the time, simple) "demos" on the Apple and even wrote one which was on display at the Apple Store in Hurstville (I was there on work experience). As the years went by I bought a couple of A600 (one without a HD then one with) and after that an A1200 which quickly grew into a tower with 1GB IDE drive to replace the 40MB one, and Blizzard 1240 & SCSI 20GB HD and 6x CD burner, and I still use the A1200 almost every day mainly for emails (no viruses, but a shame the same can't be said about spam!).

About the only thing I haven't "upgraded" was adding USB functionality to it.

I mainly used it for tracker modules and watching demos back in the 90's but it's main use now is emails and web browsing (I use the PC for internet banking and other more advanced websites that IBrowse can't work with).

Even after a couple of decades being exposed to PC's (not by choice; for work) I still prefer my Amiga and know more about how it works than PCs/Windows.

That's about it really. I posted a problem with PFS2 in another forum section hoping someone here might have some suggestions I can try.

Rich,
Sydney.
 
AdSense AdSense  
Old 13 July 2012, 05:08   #2
melbourneben!
Registered User
 
Join Date: Feb 2012
Location: adelaide
Posts: 44
Welcome Rich,

I know there is an annual Amiga demo event held in Sydney you might be interested in and I'm pretty sure there's atleast 1 Amiga user group in NSW.
melbourneben! is offline  
Old 13 July 2012, 05:17   #3
basshead
 
Posts: n/a
For a few years I used to attend the monthly SAUG meeting, but haven't been for a few years. I still read their mailing list and posted my query there with no luck.

I haven't been to any major Amiga events apart from assisting with the SAUG/ADUG stand at one of the computer shows several years ago.
 
Old 23 January 2015, 13:04   #4
basshead
Registered User

 
Join Date: Jan 2015
Location: Sydney/Australia
Posts: 11
Back Again (General Base)

So after attempting to log in using my old password, it appears EAB must close your account after some time (12 months?) of inactivity...

Just purchased a XSURF100 and RapidRoad USB module and trying very hard to get both of them working
basshead is offline  
Old 23 January 2015, 13:46   #5
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 2,580
Richy Rich. Welcome.. I'm from Melbourne just down the road. Lol
ransom1122 is offline  
Old 23 January 2015, 14:46   #6
Adrian Browne
Jackie Chan
 
Join Date: Mar 2012
Location: Ireland
Age: 40
Posts: 649
Nah, here's the rules http://eab.abime.net/faq.php?faq=eab...aq_eab_account
Adrian Browne is offline  
Old 23 January 2015, 19:32   #7
supaduper
Registered User
supaduper's Avatar
 
Join Date: Oct 2012
Location: Birmingham UK
Posts: 702
Strewth mate ! where you bin cobber ,in the dunny ?

Welcome back
supaduper is offline  
Old 24 January 2015, 01:42   #8
basshead
Registered User

 
Join Date: Jan 2015
Location: Sydney/Australia
Posts: 11
Quote:
Originally Posted by Adrian Browne View Post
Looks like I'll have to post a lot more regularly then
basshead is offline  
Old 10 March 2015, 11:35   #9
Muzkat
Into the Wonderful
Muzkat's Avatar
 
Join Date: Jul 2001
Location: Earthrealm
Age: 36
Posts: 1,279
Welcome matey, I'm from Melbs.
Muzkat is offline  
Old 10 March 2015, 12:01   #10
voyager_1701e
Registered User

 
Join Date: Feb 2014
Location: Sydney / AUSTRALIA
Posts: 170
Good to see someone who has kept the faith
voyager_1701e is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long time Atari user here.. JonB Member Introductions 4 02 April 2013 07:31
New to EAB. long time Amiga user. Battlstarcanada Member Introductions 12 06 April 2011 14:25
Installed my Catweasel after a long time... Narf the Mouse support.Hardware 6 22 May 2010 13:34
Me so horny, love you long time! Pyromania Amiga scene 4 06 November 2007 20:34
Calling all long time Amiga users!!! Gavilan Retrogaming General Discussion 13 28 August 2005 22:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13607 seconds with 11 queries