English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 03 June 2012, 12:28   #1
OSH
Registered User

OSH's Avatar
 
Join Date: Oct 2003
Location: Poland
Age: 37
Posts: 86
Fusion 3.2c

Hi!
Has anyone tried to launch Fusion under WinUAE? Is it possible? If I try to start it, after press "licence agreement" I've got guru. What's up?
OSH is offline  
AdSense AdSense  
Old 26 May 2016, 15:05   #2
jdryyz
Registered User

jdryyz's Avatar
 
Join Date: Jul 2014
Location: USA
Posts: 49
Came here looking for support on this very same problem.

Funny thing is it worked the very first time I launched Fusion. Now it gurus after accepting the agreement.

If ShapeShifter can work, so should it be possible with Fusion I would think. Have you tried making your WinUAE environment compatible as possible?


Quote:
Originally Posted by OSH View Post
Hi!
Has anyone tried to launch Fusion under WinUAE? Is it possible? If I try to start it, after press "licence agreement" I've got guru. What's up?
jdryyz is offline  
Old 27 May 2016, 18:33   #3
JimDrew
Registered User

 
Join Date: Dec 2013
Location: Lake Havasu City, AZ
Posts: 469
Likely the copy protection. Without the proper serial number, it doesn't work.
JimDrew is offline  
Old 27 May 2016, 21:56   #4
jdryyz
Registered User

jdryyz's Avatar
 
Join Date: Jul 2014
Location: USA
Posts: 49
Hi Jim!

I used to spend many days exchanging email with Joe Fenton (hope I got his name right) troubleshooting my '060 w/ Emplant back in the day.

Interesting that a guru would result instead of just a friendly "no license" message. Perhaps there is more to it. I have yet to tinker with my WinUAE compatibility settings, though. Maybe this weekend.

Quote:
Originally Posted by JimDrew View Post
Likely the copy protection. Without the proper serial number, it doesn't work.
jdryyz is offline  
Old 28 May 2016, 03:14   #5
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,146
Maybe your problem is with the Picasso 96 driver? I think PCX have a guru issue when the Picasso 96 monitor drivers are installed, maybe Fusion is the same thing, since both programs are coded by the same author.
Leandro Jardim is offline  
Old 28 May 2016, 07:38   #6
JimDrew
Registered User

 
Join Date: Dec 2013
Location: Lake Havasu City, AZ
Posts: 469
Picasso96 works fine with both FUSION and PCx. In fact, I am using Picasso96 with PCx right now under FPGA Arcade Replay's Amiga core.

However, if you have any video drivers copied into the "Video Drivers" directory, AND you don't have the libraries for each driver, you can get a GURU. I would recommend removing all of the video drivers except the standard Amiga ECS or AGA driver and see if it works. If so, then you can put the drivers back one by one until you figure out the cause.

Last edited by JimDrew; 28 May 2016 at 07:49.
JimDrew is offline  
Old 28 May 2016, 12:42   #7
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,146
Then the problem was the video driver which I was using, that was incorrect. Thanks Jim.
Leandro Jardim is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fusion PCX Cassius request.Apps 1 05 April 2007 11:18
fusion paint cosmiq request.Apps 3 16 January 2007 11:57
Fusion; where to get it? Flashlab support.Apps 9 11 February 2006 20:47
Fusion Forty Problems :( THX1138 support.Hardware 13 29 December 2005 22:18
Dark Fusion MethodGit request.Old Rare Games 2 24 December 2001 21:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12251 seconds with 11 queries