English Amiga Board


Go Back   English Amiga Board > Main > Retrogaming General Discussion

 
 
Thread Tools
Old 20 May 2012, 18:50   #1
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 42
Posts: 854
Amberstar floppy version not working

What could be the reason for my Amberstar floppy play disks not working ?!
I have installed the game with the game's own installation script.
I think I've done everything exactly as prompted.
However, I do remember I've installed it with success before.
However, I don't have those disks anymore.
I'm asking for help with floppy installation, because I wish to play Amberstar with my basic standard A500.
Err... should it work with OCS A500 ..?
macce2 is offline  
AdSense AdSense  
Old 01 August 2012, 16:29   #2
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 42
Posts: 854
I wonder if this game requires more than 512 kb chip ram.. and/or ECS Agnus...?!
Not working with my A500 :-o .
I think I've done the installation correctly. (?!)
macce2 is offline  
Old 01 August 2012, 18:54   #3
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 11,942
It needs 512KByte chip RAM and 512KByte other RAM. I don't think the first version works with KS2.04 and beyond.
alexh is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting protracker 2.2a samples from PC to floppy and working W4LKR New to Emulation or Amiga scene 12 16 June 2013 18:45
A1200 floppy not working mtb support.Hardware 5 22 November 2010 10:05
floppy df0 working / not working Dave_wb support.Hardware 3 07 January 2009 10:11
New floppy drive not working :( Highwayman support.Hardware 0 18 November 2006 14:04
Amberstar - English Version (adf)... DamienD support.Games 20 25 November 2005 15:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:24.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.18190 seconds with 12 queries