English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 11 September 2002, 23:36   #1
Unregistered
 
Posts: n/a
WinUAE v8.21rX

As I use WinUAE for graphics software only, I have noticed the following problems.

Imagine v5x
Images with >32 colours don't render correctly, using algorithmic textures really messes things up.
A file system error occurs every time a project is modified and saved (renaming seems to be the problem here - it seems to return some kind of error).

Workbench
That file system problem is less noticable, but is definitely there. It appears that either the file gets changed into a folder (and vice versa) or gets corrupted into a garbage file name, which is then locked from deletion (in use until the PC is rebooted).

UConv4.1
Stopped working altogether with 8.21r4 - it worked perfectly under 8.21r2

Cinema4D v4r2
Won't allow more than 256 colours if a UAEGFX screenmode is selected. Ofcourse this is probably a Cinema4D problem.

It seems that both Imagine and Cinema4D can use 24bit GFX cards, but only with 256 colours. Therefore H8 is a much better solution.

I somehow seem to have forgotten how to setup rendering screenmodes for Imagine completely. When I owned a "real" Amiga I always used Hires DBLPal modes, Ham8 with overscan included in the screen size - I've forgotten what that is exactly, but something like 700x560 ish.

In the years between moving to the US, converting to WinUAE, trying to make use of the now usable 256 colour preview modes in Imagine and the now usuable 24bit card emulation I seem to have confused myself into completely forgetting how to setup these preferences at all. So now all my output looks like a 4 colour render. And yes I have set the quickrender screens to use the same kind of settings as my regular renders. So in other words everything "should" render 640x512 in either H8 or 24bit (256 colours probably). Sod this, probably no one out there has a clue what I'm talking about.

Anyway the whole point of this thread was a plea to Tony to see if he can spend some time working out why Imagine screws up so badly - especially if algorithmic textures are used. I know it's a lot to ask, but I figure if I don't then it definitely won't happen anyway.
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 0.9.92 "WinUAE 1.0 public beta #3" Released! Jim News 2 23 December 2004 11:29
WinUAE - HD, and WinUAE Beats me Mr.B support.WinUAE 19 26 October 2003 17:49
WinUAE 0817r3-GUI dissappears/ WinUAE freezes. 7-Zark-7 support.WinUAE 2 23 December 2001 14:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.08928 seconds with 11 queries