English Amiga Board

Go Back   English Amiga Board > Support > support.WinUAE

Thread Tools
Old 11 September 2002, 02:03   #1
Posts: n/a
Exclamation Just a few problems...


1, I`ve just downloaded the latest version of WinUAE,but the version number still says "0.8.21 realease 4"

2, my CD drives seem not to appear on the "0.8.21" version.

2, I am also having trouble using DpaintV with WinUAE screenmodes,although it works well with DpaintAGA.

Thanks,your help is much appreciated.

AdSense AdSense  
Old 11 September 2002, 02:26   #2
Zone Friend
Join Date: Jun 2001
Location: Germany
Age: 44
Posts: 5,858
Send a message via ICQ to andreas Send a message via AIM to andreas
you might have loaded an old cache version of the WinUAE main site.
Go here: http://amiga.nvg.org/uae/ and download the latest version.
Hope this helps.
andreas is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
I Have Two Problems! Weemus support.Hardware 5 18 March 2013 07:14
Personal project: EEEPC, Gamebase and WINAUE: problems problems butter100fly project.MAGE 15 09 August 2009 11:51
Two problems, help please... nikvest support.Games 0 22 May 2007 15:20
Serious Problems Amigalizard support.WinUAE 4 11 March 2004 11:23
GUI refresh problems + OpenGL Speed Problems in 0.821r4 Danny Bacon support.WinUAE 1 07 June 2002 19:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:50.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.17592 seconds with 11 queries