English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 10 September 2002, 21:46   #1
Skumball
Registered User
 
Join Date: Sep 2002
Location: UK
Posts: 27
probs with Shadow Fighter AGA & Sabre Team AGA

OK I have the latest WinUAE and I'm having problems with these games.

I have created an A1200 setup but Shadow Fighter AGA has sound problems in the game menu and in the game. I don't know if this is a sound problem though, it might just not be emulating properly.

Also Sabre Team AGA has graphical corruption. The 3 spinning guys at the start of the mission have white blocks covering half their body and the game screen flashes white every time a move is made.

Can anybody help?

Also could anyone point me to any recommended WinUAE configs for the latest version as this would be a great help.
Skumball is offline  
AdSense AdSense  
Old 10 September 2002, 22:33   #2
Skumball
Registered User
 
Join Date: Sep 2002
Location: UK
Posts: 27
update: Got Shadow Fighter working. Let me know if anyone else needs help with it. Not sure exactly what I changed to get it working, but all the settings seem pretty normal so probably me being thick It might have been something to do with OpenGL setting.
Skumball is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sabre Team AGA lauri_t Games images which need to be WHDified 8 22 October 2013 17:51
Shadow Fighter AGA Configuration bllpla support.Games 4 06 January 2010 22:57
Amending startup-sequence for Sabre Team AGA DanE support.Other 7 18 September 2006 09:32
Shadow Fighter AGA adf images... vroom6sri request.Old Rare Games 2 26 January 2006 09:12
Sabre Team AGA Save Disk El Amigos Retrogaming General Discussion 1 18 January 2006 17:22

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11714 seconds with 11 queries