English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 28 December 2011, 20:09   #1
diablothe2nd
Registered User

diablothe2nd's Avatar
 
Join Date: Dec 2011
Location: Northampton, UK
Age: 35
Posts: 1,232
Question iBrowse Support Required

Hi,

I'm trying to reduce the size of the font displayed inside the browser. Somehow i managed to reduce the fonts for the applications itself via MUI, but not the html text. any advice on that would be appreciated.

Also, I'm having trouble with SSL. I just installed version 3.6 which i believe (most likely not though) is the correct/latest version to the ibrowse folder as it suggested, but iBrowse still complains about it when trying to log into my gmail

another question related to this (but not applicable to the title) is how to use the SSL/TLS with YAM as i'd like to use the pop facility of gmail.

info of my system is: OS 3.9 with latest AmigaSYS 4 AGA, bb1 and bb2 running on 1260 with 32mb ram.

many thanks for your help
diablothe2nd is offline  
AdSense AdSense  
Old 05 January 2012, 19:41   #2
diablothe2nd
Registered User

diablothe2nd's Avatar
 
Join Date: Dec 2011
Location: Northampton, UK
Age: 35
Posts: 1,232
The SSL side of this support request has now been resolved.
The problem seemed to be linked with lots of other broken applications from the AmigaSYS installation which was redone following correct installation of my FastATA mkIV.

I'd still like to know how i can reduce the size of the text though! or at least "zoom out" so to speak, like in firefox.
diablothe2nd is offline  
Old 06 January 2012, 14:29   #3
Cammy
Registered User
Cammy's Avatar
 
Join Date: Aug 2007
Location: Gold Coast, Australia
Age: 32
Posts: 1,134
You can change the fonts IBrowse uses from the Preferences under HTML. Unfortunately you can't zoom in or out or change the text size on the fly.

I set up IBrowse to run on a PAL/NTSC High Res Interlace screen, I can send you my IBrowse prefs file if you'd like. I use Helvetica and Times, which come with Workbench. Here's how IBrowse looks on my A600:

Cammy is offline  
Old 06 January 2012, 14:35   #4
diablothe2nd
Registered User

diablothe2nd's Avatar
 
Join Date: Dec 2011
Location: Northampton, UK
Age: 35
Posts: 1,232
Thanks Cammy, that'd be great!
diablothe2nd is offline  
Old 13 January 2012, 14:55   #5
Cammy
Registered User
Cammy's Avatar
 
Join Date: Aug 2007
Location: Gold Coast, Australia
Age: 32
Posts: 1,134
Hi, sorry I forgot about this thread, here are the files you need:

http://home.exetel.com.au/~amiga/Prefs.lha

It includes the IBrowse.prefs file that goes in the main IBrowse drawer, and the MUI config file which goes in SYS:Prefs/Env-Archive/MUI/

Here are Rebel's button images:

http://home.exetel.com.au/~amiga/IBrowseImages.lha
Cammy is offline  
Old 15 January 2012, 00:40   #6
diablothe2nd
Registered User

diablothe2nd's Avatar
 
Join Date: Dec 2011
Location: Northampton, UK
Age: 35
Posts: 1,232
thanks
diablothe2nd is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
IBrowse Keyfile Applehammer support.Apps 8 14 October 2009 21:11
Portaudio support (was: WinUAE support for ASIO drivers) Akira support.WinUAE 57 28 March 2009 21:15
IBrowse 2.4 fortytwo support.Apps 4 22 July 2007 15:41
IBrowse 2.4 - It's almost done! Paul News 12 23 December 2006 02:56
Ibrowse narud17 Amiga scene 4 04 December 2004 20:51

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:58.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15484 seconds with 11 queries