English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Demos

 
 
Thread Tools
Old 26 November 2011, 11:13   #1
jonathan
Pastafarian

 
Join Date: Sep 2010
Location: Uppsala/Sweden
Posts: 243
Skarla - When we ride on 060 problem

Hi,
i just got hold of an Blizzard 1260 with 16mb from a colleague at work to try out. I replaced my old 030 blizzard, and did an install of OS 3.9 with Boing Bag 1,2, and 3. I added the latest 060 libraries from the phase 5 archive at http://phase5.a1k.org/index.php?driverslibraries

At first it seems to work fine:
*Sysinfo tells me it's an 040, but says it has an fpu, mmu and all, and gives me very very high computing power
*Sysspeed tells me its an 060, fpu and mmu.
I also notice the speed ups in wb and so on. POWER! but....

The problem:
When i'm trying to run the whdloadversion of Skarla - When we ride, it tells me - must have an FPU?
What could be the problem? From Sysspeed and Sysinfo i'm positive that i have an FPU.
Whdload version is 16.x something, but the demo should work with that..
Anyone have any ideas of what could be wrong?

/J
jonathan is offline  
AdSense AdSense  
Old 27 November 2011, 00:57   #2
jonathan
Pastafarian

 
Join Date: Sep 2010
Location: Uppsala/Sweden
Posts: 243
Solved! By an upgrade of whdload...sorry, should have tried this before asking..
jonathan is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Massive by skarla NovaCoder support.Demos 17 20 August 2017 03:47
Ultimate Ride, The lordofchaos Games images which need to be WHDified 19 29 April 2013 16:31
Blizzard 060 Problem *Help* D4Ni3L3 support.Hardware 3 24 March 2010 19:49
Not sure if it's WinUAE or common 060 problem Doc Mindie support.WinUAE 3 08 October 2007 16:39
The Ultimate Ride Twistin'Ghost request.Old Rare Games 14 29 August 2001 21:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09241 seconds with 11 queries