English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene

 
 
Thread Tools
Old 03 November 2011, 08:53   #1
Quiet_Man
Registered User
 
Join Date: Sep 2011
Location: Chatham/Kent
Posts: 20
Contiguous memory

I've just set up my CF card for my A1200, I was playing UFO (AGA) on my old hard drive so reinstalled it on the new one. Because it's a standard A1200 2 meg I have to use a boot disk, but that was ok even if the game was a bit slow, it was still a tough and interesting game.
On the new drive though it refuses to boot, gives me a not enough contiguous memory message (going off memory here so figures may not be too accurate) it needs 340,000 and only has 254,000. Now the only difference in my system other than it's a CF card is that I opted to try the SFS file system, could that possibly be the problem and would it be worth reinstalling?
Or is there a simple solution that I'm missing here?
Quiet_Man is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Memory or Memory Compactor Leandro Jardim support.Apps 2 29 May 2012 23:12
Blizzard Turbo Memory - SMD memory chips doesn't work sanjyuubi Hardware mods 5 26 May 2010 15:40
Apollo1260 + extra SIMM: contiguous RAM? (+ thank you Dimlow!) Quagliarulo support.Hardware 10 10 April 2010 00:16
[68000 ASM] Move memory to memory Jason Coders. General 7 08 December 2009 08:16
DMA memory to memory copy BlueAchenar Coders. General 14 22 January 2009 23:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:59.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09440 seconds with 11 queries