English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene > Member Introductions

 
 
Thread Tools
Old 13 October 2011, 20:32   #1
Herr
 
Posts: n/a
Eek the fever has broken out again

Hi there!

Just a short introduction of myself. I was an amiga user since the first amiga days. Never really forgot my amigas but let them sleep a long time. Just to complete a huge collection I bought an A4000D a few days ago ... and that was an "error" I think. All the fun using this system is back.

I always did some hardware tuning. And the "new" A4000D has some things to be done. First of all cleaning and then take out the almost rotten clock battery. And then ... Many long nights with the new mate.
 
AdSense AdSense  
Old 13 October 2011, 21:54   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
Hi Herr (rhymes with Hi there ), and welcome to EAB!

Quote:
Originally Posted by Herr View Post
And then ... Many long nights with the new mate.
On account of the state of the clock battery, it sounds like you might be in for some long nights before you get to that stage.
prowler is offline  
Old 13 October 2011, 22:07   #3
Peter
Unemployed & Lovin' it
Peter's Avatar
 
Join Date: Nov 2006
Location: Kent
Age: 49
Posts: 2,614
Hi there Herr and as prowler says, welcome to EAB - pictures of your Amiga's please!!!
Peter is offline  
Old 13 October 2011, 23:11   #4
Herr
 
Posts: n/a
Thank you for the warm welcome.

@ prowler:

Im going to replace the battery by a lithium-cell next week. Does not take much time.

@ Peter:

pix of my amigas? I think everyone here knows how amigas look like.
 
Old 13 October 2011, 23:15   #5
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
Quote:
Originally Posted by Herr View Post
@ prowler:

Im going to replace the battery by a lithium-cell next week. Does not take much time.
Wow, if the motherboard has not been damaged by spillage from the battery, then you're very lucky indeed.
prowler is offline  
Old 13 October 2011, 23:27   #6
Herr
 
Posts: n/a
Quote:
Originally Posted by prowler View Post
Wow, if the motherboard has not been damaged by spillage from the battery, then you're very lucky indeed.
There is just a little spillage, nothing damaged yet and the amiga is working fine.
 
Old 13 October 2011, 23:28   #7
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
Quote:
Originally Posted by Herr View Post
There is just a little spillage, nothing damaged yet and the amiga is working fine.
prowler is offline  
Old 14 October 2011, 03:16   #8
Djay
breakpointUK.com

Djay's Avatar
 
Join Date: May 2001
Location: Founders System
Age: 41
Posts: 3,089
Send a message via MSN to Djay
Quote:
Originally Posted by Herr View Post
Thank you for the warm welcome.
@ Peter:

pix of my amigas? I think everyone here knows how amigas look like.


but we like a bit of amateur homemade hardware porn

welcome to EAB btw
Djay is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kickstartswitcher broken? jonathan support.Hardware 5 28 February 2012 18:00
Amiga Future: Amiga Fever Online AndreasM News 0 23 February 2009 08:53
MultiFaceCard3 broken? Fingerlickin_B support.Hardware 2 08 December 2008 09:30
Help! Broken Sd/ff! CU_AMiGA Hardware pics 7 16 November 2006 10:07
I need Diamond Fever soul request.Old Rare Games 8 04 February 2005 16:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:37.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17841 seconds with 11 queries