English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 30 August 2011, 20:49   #1
Frankls10
Registered User
 
Join Date: Apr 2011
Location: Ludwigshafen Germany
Posts: 12
Send a message via ICQ to Frankls10
WHDLoad Problem (invalid Kickrom)

Hi,
some of my AGA (not all) games wonīt work on WHDLoad .WHDLoad shows an error dialogue that the kickstart image `devs:kickstarts/kick40068.a1200ī is invalid. I tryed all my roms of Amiga Forever, renaming them from kick3.1.rom to kick40068.a1200. But it doesnīt work.

Any solutions ?
Greetings and thanks Frank
Frankls10 is offline  
AdSense AdSense  
Old 30 August 2011, 20:58   #2
ajk
Registered User
ajk's Avatar
 
Join Date: May 2010
Location: Helsinki, Finland
Posts: 914
Do you have the rom.key in there aswell?
ajk is offline  
Old 30 August 2011, 20:59   #3
TCD
Global Moderator

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Got the RTB file as well : http://aminet.net/package/util/boot/skick346.lha ?
Otherwise make sure that you're not running an older version of WHDLoad (latest stable is 16.9).
TCD is offline  
Old 30 August 2011, 21:21   #4
Frankls10
Registered User
 
Join Date: Apr 2011
Location: Ludwigshafen Germany
Posts: 12
Send a message via ICQ to Frankls10
yes got both. Iīll try the newest WHDLoad. But I think itīs the newest one. :-(

Yes itīs the newest version.
Frankls10 is offline  
Old 30 August 2011, 22:06   #5
Frankls10
Registered User
 
Join Date: Apr 2011
Location: Ludwigshafen Germany
Posts: 12
Send a message via ICQ to Frankls10
I solved my Problem. It was the wrong Rom File. I found the right Rom with the right checksum. Thx anyway.
Frankls10 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
S: kickROM 3.9 steftsoft MarketPlace 5 03 December 2011 16:02
Invalid Kickstart Image WHDLOAD error TronPlayer support.Games 5 16 November 2010 20:59
SCSI CDROM on a590 "invalid disk" problem. ref support.Hardware 18 13 February 2009 02:51
Kickrom 3.1 and GVP 1230+ problem winloze99 support.Hardware 4 30 December 2005 20:06
where can I get workbench or kickrom eh? New to Emulation or Amiga scene 30 19 March 2002 13:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13571 seconds with 11 queries