English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 24 August 2011, 12:38   #1
jt5566
jt
 
Join Date: Aug 2011
Location: Macclesfield UK
Posts: 34
How do you know which kickstart rev you are using?

Hi im not a programmer or someone with much experise in computers just got my old and much loved A600HD out the other day. thought i would try and see if it still works. It starts up ok asks for floppy disk but has an issue seeing/using the 20mb hard drive. may be broken?
ive posted a query to this effect on the introductions section of this forum but any help appreciated.
Getting error 3 and seems to have a RDB hard drive problem when i try to prep/format the hard drive. Ive got the workbench 2.05/install disks and the start up screen reads 2.0roms (37.300) if that helps?
simple answers please, many thanks
jt5566 is offline  
AdSense AdSense  
Advertisement:
Old 24 August 2011, 13:59   #2
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 11,152
Kickstart 2.0 v37.300 (aka 2.05)

Fit a new hard drive, or something that works instead of a 2.5" PATA drive (a 44-pin IDE->CF card)
alexh is offline  
Old 26 November 2011, 21:53   #3
jeff b00toNic
Registered User

jeff b00toNic's Avatar
 
Join Date: Nov 2011
Location: Arnsberg Germany
Age: 35
Posts: 100
Yeah, but don't forget to use kickstart 37.350 for HDD's bigger than 40MB
jeff b00toNic is offline  
Old 27 November 2011, 16:07   #4
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 987
To find out what Kickstart you have, type 'version' in a shell window and it will show you the Kickstart version and Workbench version.
BarryB is offline  
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Differences between A2630 rev 9 to and rev 9.2 8bitbubsy support.Hardware 0 21 May 2013 16:58
Board Revision ADVICE Rev 1D.1 vs Rev 2B D4Ni3L3 support.Other 1 02 December 2008 23:44
A1200 Kickstart 3.1 - Light gray screen before Kickstart Sallinen support.Hardware 7 21 November 2008 21:22
has anyone dislodged CIAs from a rev 6a?? possible defect on rev 6a?? NfernalNfluence support.Hardware 3 27 August 2007 10:27
Kickstart 3.1 rev 40.68 GoKu project.WHDLoad 1 25 August 2005 21:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:37.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.10314 seconds with 11 queries