English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 07 August 2011, 22:37   #1
omnigate
 
Posts: n/a
CrossDos

I was able to successfully get CrossDos working on my A1200 and Windows XP PC. However, when I copy a file from my Windows machine to the disk, then place the disk in the Amiga, I cannot see the file (but it is there, just no icon I suppose).

I can access the file through the shell, unarchive it, install it, etc. So, it's not really a big issues, but was wondering if that's how it normally works? It seems like the Amiga needs a corresponding .info file that is the icon for that file. Is there a way to make that happen when placing the PC disk in the Amiga or a script/process to run to generate icons so don't have to go into the Shell each time?
 
AdSense AdSense  
Old 07 August 2011, 22:49   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
Open the window containing the file, then under the Workbench Window menu select Show... All Files to see a default icon for each file in the window.
prowler is offline  
Old 07 August 2011, 23:35   #3
omnigate
 
Posts: n/a
Thanks, in the meantime I loaded Magic Workbench and those files show now. I looked at the settings you mentioned and I think MagicWB may have changed that setting for me. Thanks again for the reply!
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have CrossDOS? mancity support.Apps 28 02 January 2013 22:25
CrossDOS 7 Graham Humphrey request.Apps 5 20 May 2006 18:57
CrossDos Stigodump New to Emulation or Amiga scene 4 22 July 2005 08:04
CrossDOS (again) witchmaster support.Apps 10 11 June 2005 15:11
CrossDOS mikni support.Apps 4 03 September 2001 11:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16479 seconds with 11 queries