English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 24 August 2002, 14:57   #1
Superfrog9
 
Posts: n/a
Unhappy Slowness!!!!!

When I play Superfrog on WinUAE I have to set the refesh of frames to every second frame because it would go slow on all frames. I am using a 700Mhz proceeser
 
AdSense AdSense  
Old 24 August 2002, 21:43   #2
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,950
You've gota poop PC then

What videocard are you using? And soundcard?. Seems like unimportant but this is VERY important! One of my two soundcards makes WinUAE slow down to a crawl, while the other one makes it work fine (I think it's got something to do with the DirectX drivers, my poop soundcard has emulated Sound Drivers under DX)
Akira is offline  
Old 25 August 2002, 13:17   #3
Superfrog9
 
Posts: n/a
Big grin

I have a "Creative Sound Blaster 64 Gold" with any verson of window it goes slow I find Fellow emulates better, also i have a SiS 6326 AGP.
 
Old 25 August 2002, 21:04   #4
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,950
how about your videocard then?
Akira is offline  
Old 26 August 2002, 12:43   #5
Superfrog9
 
Posts: n/a
Err the video card is the SiS 6326 AGP
 
Old 26 August 2002, 15:24   #6
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,950
That COULD be it
Akira is offline  
Old 26 August 2002, 15:37   #7
Superfrog9
 
Posts: n/a
Happens on any of my systems I get. Never happens on my mums systems that she has used!
 
Old 28 August 2002, 11:47   #8
Unregistered
 
Posts: n/a
Do you have the newest WinUAE? If I recall, Superfrog used to go psycho on older versions, but works fine now(for me anyway).
 
Old 30 August 2002, 03:46   #9
Muzkat
Into the Wonderful
Muzkat's Avatar
 
Join Date: Jul 2001
Location: Earthrealm
Age: 36
Posts: 1,279
Yes, the latest version, along with the old 8.8 releases are the fastest for me too.
Muzkat is offline  
Old 30 August 2002, 15:12   #10
Superfrog9
 
Posts: n/a
Yes 8.8r9
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CF slowness on A600 twiggy support.Hardware 31 23 January 2011 22:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:41.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17558 seconds with 11 queries