English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 06 June 2011, 05:10   #1
bbsteal
Registered User
bbsteal's Avatar
 
Join Date: Jun 2011
Location: Lisbon / Portugal
Posts: 27
Send a message via MSN to bbsteal
Message "(emukx10.audio) - unable to openpci.library version 1"

I Recently installed the program AMIGA AMP to listen to mp3, think have installed files in the correct folders, the player starts but give the message in window "(emukx10.audio) unable to open - openpci.library version 1", however loading the mp3 file but not start or produce any sound ...

Also tried to play the Poker Game Strip Fighter and the same message appears before loading...
I installed version openpci 2.1 and the game starts but without no sound...

Thereīs available "openpci.library version 1" ?
I just discovered most advanced versions...

I donīt know the problem if something about audio device or just this file library...?

Last edited by bbsteal; 06 June 2011 at 05:16.
bbsteal is offline  
AdSense AdSense  
Old 06 June 2011, 09:34   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Do you have a PCI busboard and a Soundblaster PCI sound card?

If not, then just delete the drivers you don't have hardware for from Devs/AHI and Devs/Audiomodes. Probably Paula is the only one you want to keep.

To produce sound through AHI you need to set an appropiate audio mode for Unit 0 in AHI prefs.
thomas is offline  
Old 06 June 2011, 22:25   #3
bbsteal
Registered User
bbsteal's Avatar
 
Join Date: Jun 2011
Location: Lisbon / Portugal
Posts: 27
Send a message via MSN to bbsteal
Thanks thomas

You're right,just need openpci if had soundcard...
I deleted file emukx10 and message disappeared...Now I installed and tested another player - Amplifier, seems better, at the moment just have the AHI files required...

Well...AMPLIFIER needs some files to work , i installed too but when start give me the message "couldnīt open device: melodympeg.device unit 0" , I have all files in respective folders...

Quote:
Originally Posted by thomas View Post

To produce sound through AHI you need to set an appropiate audio mode for Unit 0 in AHI prefs.
That Part i donīt understand...how i set an appropiate audio mode for unit 0 in AHI Prefs...?

Thanks

Last edited by bbsteal; 07 June 2011 at 09:06.
bbsteal is offline  
Old 07 June 2011, 09:43   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Quote:
Originally Posted by bbsteal View Post
That Part i donīt understand...how i set an appropiate audio mode for unit 0 in AHI Prefs...?
If you run AHI prefs, on the top left there is a cycle gadget which reads "Music unit". Change this to "Unit 0", then select an audio mode from the list, e.g. "Paula 14bit stereo++". On the right you can modify the mode, for example change the frequency to max and channels to 4 or more.
thomas is offline  
Old 08 June 2011, 00:28   #5
bbsteal
Registered User
bbsteal's Avatar
 
Join Date: Jun 2011
Location: Lisbon / Portugal
Posts: 27
Send a message via MSN to bbsteal
God is so frustrating and complicated but after long time and trys i did it !

Problem was doesnīt had a correct AHI files installed , needed too the file ahi.prefs , however I tried to open the ahi icon but doesnīt appear any window for ahi preferences ... but now works and give sound in AMP program.

I test too some kind of format sounds when convert mp3 songs , the maximum can withstand without brakes on my A1200 is 16khz to 16kbps mono.

So many thanks "thomas" for attention and help

Last edited by bbsteal; 09 June 2011 at 14:46.
bbsteal is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Error validating disk" message.. what's wrong? scifi Hardware mods 4 19 November 2011 21:28
"Unable to open your tool 'Installer' "-Workbench 3.1 Mr B support.Apps 7 31 March 2011 00:14
"block zero write failed!" Error message MoreGrog support.WinUAE 5 21 July 2010 21:30
"Unpack.library failure" error message Another World New to Emulation or Amiga scene 1 16 December 2008 14:01
WHDLoad - "Unable to Open your Installer" Sober1977 support.Apps 11 26 December 2007 18:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16407 seconds with 11 queries