English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 15 May 2011, 09:17   #1
ceaser
Registered User
 
Join Date: Jun 2009
Location: Robbinsdale / Minnesota
Posts: 54
Heads up for people trying to download MUI

I guess this can go in "scene" hopefully. About 6 months ago I downloaded MUI from Gulliver's site and it worked fine. I think when I installed it in my Amiga 4000, I got it from aminet. Well, I am pretty pretty sure both those files have somehow gotten corruputed.

This guy's link however: http://guide.abime.net/wb3.1/chap6.htm

contains a fully working demo version (still needs keyfile). If anyone who does maintainence on aminet sees this, you might want to get that version up there. And I download strictly to my Amiga when I get Amiga formatted files. The LHA never touches my PC.
ceaser is offline  
AdSense AdSense  
Old 15 May 2011, 09:31   #2
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
The CRC's in the Aminet LHA test fine here.
Hewitson is offline  
Old 15 May 2011, 11:11   #3
ceaser
Registered User
 
Join Date: Jun 2009
Location: Robbinsdale / Minnesota
Posts: 54
no idea... i've been having some weird problems with my A3000 since trying to install boing bag 1-4. not sure what was missing that made the MUI file not work. probably on my end then.
ceaser is offline  
Old 15 May 2011, 11:39   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,551
You cannot unpack MUI with UnArc if you didn't install Boingbag1 first. UnArc of OS 3.9 witrhout Boingbags cannot handle files with spaces in their names correctly. The MUI archive contains one file whose name only consists of spaces. This file is needed for installation.

The guide you linked above mentions the workaround for this error in the Troubleshooting section at the end of the page.
thomas is offline  
Old 15 May 2011, 13:50   #5
ceaser
Registered User
 
Join Date: Jun 2009
Location: Robbinsdale / Minnesota
Posts: 54
something was borked thomas. i did also try with lha in the shell. i was very careful. i read some post from way back in 2003 where some guy was having the exact same issue with COPYLIB not found or something like that popping up. whatever the case, Hewitson says it's fine, and I've been having weird problems, which are solved now. And MUI is installed and AmiSSL was installed so I was able to goto my google mail and find the MUI.key from Stephan and all that good stuff :]

Thanks again for the other post a while back where you taught me how to properly partiiton a new hard disk in HD Toolbox BTW
ceaser is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ouch! (whack egg heads game) MethodGit request.Old Rare Games 3 05 March 2014 17:11
The Art of breaking heads Jimbo HOL data problems 2 28 August 2010 17:14
where to download mui v3.8? Akiko request.Other 3 13 May 2010 00:03
Heads up - Commodore 1942 Parsec MarketPlace 0 24 February 2009 01:47
Art of Breaking Heads frikilokooo request.Old Rare Games 3 16 August 2007 00:44

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:07.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.20451 seconds with 11 queries