English Amiga Board

Go Back   English Amiga Board > Support > New to Emulation or Amiga scene > Member Introductions

Thread Tools
Old 03 March 2011, 00:50   #1
Posts: n/a
Hello from down under....


Long time viewer, first time caller...

Im a gamer at heart, been so since 1990, got my Amiga around 91, first proper PC in 98 and now Ive slipped backwards a little (or maybe its forwards) by selling my desktop PC, relying on the work laptop and a Playstation 3 to satisfy my gaming and connectivity needs.

Regarding Amigas, I only ever owned two during their heyday, an Amiga 500 Plus (which was upgraded over the years to a kickass 030 CPU @ 40mhz, 10MB RAM) and an Amiga CD32. I no longer have any Amiga hardware as it all died or sold off, but I do have a large collection of Amiga ADF files to run via WinUAE/LemonADE.

I was an active member of Amiga Auckland (large Amiga users group) as well as running a popular BBS (on Maxs BBS 1.52 as Syndicate X, then rebranded to Amiga Unlimited on Maxs 1.54) for a few years until the
internet became more accessible.

A few years ago, I found my original 120mb SCSI drive that the BBS ran on - got hold of a SCSI PCI card, threw it into a PC with WinUAE, and to my shock it booted up with no problems at all So Ive now got my old BBS files etc and would LOVE to get it running on WinUAE so people could connect via telnet...but not sure if this can be done via WinUAE

May have to go find a proper Amiga

I miss the BBS scene.....

Anyway, will see you around
AdSense AdSense  
Old 03 March 2011, 01:06   #2
Registered User

TCD's Avatar
Join Date: Sep 2006
Location: Germany
Age: 40
Posts: 24,020
Hi XPD and welcome to EAB!

Pretty sure you can have a BBS running on WinUAE (but couldn't find any useful infos on here right now). Maybe you want to start your second thread about that?

Enjoy your stay
TCD is offline  
Old 03 March 2011, 04:51   #3
Registered User
EreWeGo's Avatar
Join Date: Apr 2008
Location: Tauranga/New Zealand
Posts: 202
Hey XPD,

welcome mate, nice to see another Kiwi on the forums!
EreWeGo is offline  
Old 03 March 2011, 06:17   #4
Junior Member
jmmijo's Avatar
Join Date: Jan 2002
Location: PDX
Age: 56
Posts: 2,357
Hello and welcome
jmmijo is offline  
Old 03 March 2011, 08:08   #5
Posts: n/a
Thanks guys, just in the process of setting up a WinUAE machine to get back into the flow of things

Scary how even after so many years I still remember so much of AmigaOS and how to manipulate the commands etc....
Old 03 March 2011, 09:33   #6
Registered User
Join Date: Nov 2010
Location: Brisbane, Australia
Posts: 70
BigFairy is offline  
Old 03 March 2011, 22:01   #7
Registered User

pubzombie's Avatar
Join Date: Dec 2008
Location: westmids
Posts: 814
hello and welcome
pubzombie is offline  
Old 03 March 2011, 22:09   #8
Global Moderator

prowler's Avatar
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,294
Hi XPD, and welcome to EAB!

Originally Posted by XPD View Post
May have to go find a proper Amiga
Yep, if you don't have one, you need one!
prowler is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 07:14.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.13151 seconds with 10 queries