English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 01 March 2011, 13:05   #1
rossb
Registered User
 
Join Date: Apr 2010
Location: Worthing/UK
Posts: 80
Trouble Installing WHDLoad 17

Hi All,

Firstly apologies if this is a silly question but I am pulling my hair out!

I am currently running WHDLoad 16.9 (Registered) and wanted to have a play with version 17.0

I have downloaded whd170.lha (31/12/2010) and extracted the lha file, I see the Install script and have used protect +se to set execute and script, but whenever I try and run it it moans about:
(procedure: Unknown command

Almost as though I have no Installer installed. It seems that the installer is different from 16.9? 16.9 installs with no problem.

Am I missing something obvious?

Any help would be much apprecited.

Regards,

Ross.
rossb is offline  
AdSense AdSense  
Old 01 March 2011, 13:09   #2
TCD
Global Moderator

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
If you have 16.9 running, why don't you just update the WHDLoad file in 'C' ? I mean your system's c folder of course. Will have a look if I get the same error later at home.
TCD is offline  
Old 01 March 2011, 13:12   #3
rossb
Registered User
 
Join Date: Apr 2010
Location: Worthing/UK
Posts: 80
Quote:
Originally Posted by TheCyberDruid View Post
If you have 16.9 running, why don't you just update the WHDLoad file in 'C' ? I mean your system's c folder of course. Will have a look if I get the same error later at home.
Hi TCD,

Thanks for the quick response, and that's a good point, I didn't know if there were other dependencies that were installed as part of the 17.0 install.

Regards,

Ross.
rossb is offline  
Old 01 March 2011, 13:26   #4
TCD
Global Moderator

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
I just updated the WHDLoad file itself and it worked fine so far. Wonder what the problem with the install script is, so if you can hold back until tonight, you might not have to install it manually
TCD is offline  
Old 01 March 2011, 13:30   #5
rossb
Registered User
 
Join Date: Apr 2010
Location: Worthing/UK
Posts: 80
Quote:
Originally Posted by TheCyberDruid View Post
I just updated the WHDLoad file itself and it worked fine so far. Wonder what the problem with the install script is, so if you can hold back until tonight, you might not have to install it manually
That's good news, thank you, I will hold off for the time being. Appreciate your help!

Regards,

Ross.
rossb is offline  
Old 01 March 2011, 17:23   #6
desiv
Registered User
 
Join Date: Oct 2009
Location: Salem, OR
Posts: 1,173
Quote:
Originally Posted by TheCyberDruid View Post
Wonder what the problem with the install script is,
I had that happen as well...
It's been a week, so my memory is foggy (OK, if it was yesterday, I wouldn't remember :-), but I think the Install script wasn't pointing at the Install app in the tool type.
I seem to remember I just pointed it at the Installer and then it worked...
Not sure why it would be hit/miss tho.. That's weird..

I thought about just copying the executable also, but wasn't sure about dependencies either..

desiv
desiv is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble installing barbarian (Psygnosis) mjr project.WHDLoad 3 19 May 2013 15:04
Have trouble installing to real HD using WinUAE NovaCoder support.WinUAE 3 08 May 2011 09:39
Having trouble installing ClassicWB UAE h4tt3n support.WinUAE 3 05 February 2010 09:38
Trouble Installing ClassicWB Tiddlypeeps project.ClassicWB 11 22 January 2010 23:06
trouble with installing installerNG someamigauser support.Apps 0 18 January 2003 05:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:04.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.20739 seconds with 11 queries