English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 15 February 2011, 17:12   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,150
DOpus 4 Incompatible?

DOpus 4.16 is completely incompatible to SystemPatch 3.x? My DOpus hangs when it is near to close a shell window! The problem looks to be the SystemPatch's TLSF patch. Somebody knows a way to make it work together with the TLSF patch?
Leandro Jardim is offline  
AdSense AdSense  
Old 15 February 2011, 17:29   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,725
I think the only possibility is to deactivate TLSF patch or use a DOpus version that works with the patch.
daxb is offline  
Old 16 February 2011, 21:20   #3
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,150
Daxb, thanks for the reply.

I found another version of SystemPatch 3.3, its from the site of the author and have the last modifications made to the TSLF patch. My DOpus is not crashing anymore!

I will see if it continues this way, working properly, if not, I will disable the patch like you said, Daxb. Thanks!

http://www.ziosante.it/amiga/51-systempatch-33-beta
Leandro Jardim is offline  
Old 17 February 2011, 11:18   #4
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,725
Nice that it works for you now. I also use version 3.3 beta by Sante Nocciolino (18.03.2008) but without TSLF patch and some other. If you run some other patches you may should care.
daxb is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
PS2 pads incompatible? slowtide project.WHDLoad 5 03 June 2013 15:15
Is Monkey Island 1 incompatible with Amiga 1200? daro2096 support.Games 17 08 March 2013 13:10
SystemPatch3 - WHDLoad preload incompatible? Shoonay support.Apps 19 07 January 2011 08:04
Incompatible Atari (dual) Joysticks? fc.studio support.Hardware 10 07 August 2008 23:01
WHDLoad and Honeybee pad incompatible? MarlboroMan support.Games 6 16 August 2007 12:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11202 seconds with 11 queries