English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 06 February 2011, 00:01   #1
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,946
Scalos on OS2?

Is it possible to run any version of Scalos on Kickstart 2.x?
Since I can't find MBench anywhere, I though I'd ask about this.
Akira is offline  
AdSense AdSense  
Old 06 February 2011, 00:15   #2
Frog
Junior Member

Frog's Avatar
 
Join Date: Aug 2001
Location: France
Posts: 1,263
Unfortunately latest version from Satanic Dreams (V1.2b) needs OS3.x and 68020.
I'm not sure Scalos was designed to run on 68000 and kickstart 2.x
Frog is offline  
Old 06 February 2011, 00:23   #3
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
The earliest release of Scalos (PreRelease 1) is V39.152, which suggests that it was intended as a replacement for Workbench 3.0 minimum.
prowler is offline  
Old 06 February 2011, 12:39   #4
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 17,946
Booo! Thank you guys.
Akira is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scalos,what is it ??? leytond support.Apps 32 22 March 2009 22:33
execbase os2,3+ bobbybearing Coders. General 3 04 August 2006 22:04
Scalos 41.1 Frog News 3 27 August 2005 16:55
Scalos Darius support.Apps 8 03 August 2005 12:56
Cant memory expand my OS2 A500 Antiriad support.Hardware 15 28 December 2002 09:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17304 seconds with 11 queries