English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 14 January 2011, 12:57   #1
jimbobrocks92
Registered User
 
Join Date: Feb 2010
Location: Australia
Posts: 46
Send a message via Skype™ to jimbobrocks92
hdInstools uaehf.device

how do i use hdinstools with uaehf.device?

thanks, James
jimbobrocks92 is offline  
AdSense AdSense  
Old 14 January 2011, 13:06   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
Check icon information / tooltypes. Change scsi.device to uaehf.device.
thomas is offline  
Old 14 January 2011, 13:07   #3
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 50
Posts: 3,555
Send a message via MSN to cosmicfrog
left click on icon
goto information on memu, right button

add or do what thomas said if its already there

device=uaehf.device

I use HDToolBox from wb 3.9 as that lets u chose the device
cosmicfrog is offline  
Old 14 January 2011, 13:27   #4
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,570
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by thomas View Post
Check icon information / tooltypes. Change scsi.device to uaehf.device.
I have same problem, it refuses to see uaehf.device.
However HDToolBox (3.9) see's it perfect.
FOL is offline  
Old 14 January 2011, 13:27   #5
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 37
Posts: 6,340
Send a message via MSN to fitzsteve
Quote:
Originally Posted by cosmicfrog View Post
I use HDToolBox from wb 3.9 as that lets u chose the device
+1
fitzsteve is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
uaehf.device does not set io_Actual for 64bit commands thomas support.WinUAE 2 31 March 2011 23:57
K13 asm example of gameport.device and keyboard.device redblade Coders. General 29 20 January 2011 18:32
uaehf.device and HDToolbox: Error 224 reading device description Ebster support.WinUAE 3 16 September 2008 09:24
Uaehf.device and WB 3XXXXX Ninochka support.WinUAE 6 25 November 2003 22:39
uaehf.device Van Fanel support.WinUAE 0 15 March 2002 04:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21382 seconds with 11 queries