English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 28 July 2002, 02:22   #1
Unregistered
 
Posts: n/a
about colour pallete in winuae

i think that if you have 16bit display set in winuae for the aga screenmodes, its not completely accurate colours...
because aga chipset displays only 256 colours, thats not the issues, but it has a 24bit pallete - which of course 16bit display doesnt. so for real accuracy you have to use a display of 24bit/32bit to get accurate colours? right or wrong? it certainly uses more cpu ;(
 
AdSense AdSense  
Old 28 July 2002, 09:23   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,682
Quote:
so for real accuracy you have to use a display of 24bit/32bit to get accurate colours? right or wrong? it certainly uses more cpu
Yes (banding can be clearly seen on AGA copper backgrounds) and yes..
Toni Wilen is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Colour fading? h0ffman Coders. General 14 02 May 2011 00:22
Will someone colour my worm? NovaCoder project.WHDLoad 7 25 February 2009 20:34
A520 - No Colour? EreWeGo support.Hardware 8 04 October 2008 23:47
Colour flickering Vikingex support.Hardware 6 31 January 2008 23:47
WinUAE colour problem Walker support.WinUAE 4 07 May 2003 09:27

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09794 seconds with 11 queries