English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 17 November 2010, 05:50   #1
Xenon
Registered User
Xenon's Avatar
 
Join Date: Nov 2004
Location: Zaragoza, Pamplona-Iruņa, Bera
Age: 36
Posts: 426
What happened to AWEB and the AWEB website...

http://aweb.sunsite.dk/

Quote:
aweb

Project hosting terminated

As of April 2009 dotsrc.org (formerly SunSITE.dk) has been in the process of shutting down the project hosting part. Since we started open source hosting more than 10 years ago, Sourceforge, Freshmeat, Launchpad and a bunch of others have emerged. We don't see the big need for us doing this any more, and will focus on other services.

If you are the project owner of aweb please contact staff (at) dotsrc.org to get a copy of your project data.

To make sure users will still be able to find this project in the future we will be happy to setup a redirection to the projects new home.


Regards,
Dotsrc.org Staff
So now it totally difunct? ...

PS: Will Ibrowse dissapear also?
Xenon is offline  
AdSense AdSense  
Old 17 November 2010, 06:26   #2
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,444
I would have thought so.

As the internet continues to evolve (eg HTML5, AJAX) it becomes more difficult/painful to surf with a classic.
NovaCoder is offline  
Old 26 November 2010, 11:33   #3
68k
 
Posts: n/a
If someone with MUI experience could do a MUI Gui for Netsurf (http://aminet.net/package/comm/www/NetSurf-m68k-sources ), that would be nice.

NetSurf for 68k amigas is a nice CSS capable browser, but the lack of a decent "native" Gui makes it a bit uncomfortable to use.

Despite it lacking Javascript, I don't really feel the need for it, as for our retro-computing purposes is enough.
What's *highly* needed, is a MUI or ReAction Gui, with the level of customizations of Ibrowse/Aweb !
 
Old 29 November 2010, 03:36   #4
Xenon
Registered User
Xenon's Avatar
 
Join Date: Nov 2004
Location: Zaragoza, Pamplona-Iruņa, Bera
Age: 36
Posts: 426
Well... there is a compiled version of netsurf, but it requires graphic card

http://aminet.net/package/comm/www/NetSurf-m68k
Xenon is offline  
Old 29 November 2010, 04:37   #5
slaapliedje
Registered User
slaapliedje's Avatar
 
Join Date: Jul 2010
Location: Utah, USA
Posts: 136
I haven't managed to get Netsurf-68k to run on my A4000D with Mediator and Radeon 9250.

It just locks up my system.

I had it working once, when I had tried getting AmigaSYS working on it, but decided AmigaSYS was a bit too heavy.

Still need to stick snoopdos on it to see what's going on.

There is also Merlin, but I couldn't get it to do anything except when launched from the shell, it said it was loading things, but didn't actually DO anything, unless I needed to wait longer, but either way, it's still in early beta.

slaapliedje
slaapliedje is offline  
Old 29 November 2010, 08:12   #6
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,658
I asked about this awhile back at AmigaWorld (http://amigaworld.net/modules/newbb/...orum=27#577071)

I have a copy of the current version available at my site (http://amigan.1emu.net/aw/)

Last edited by Minuous; 29 November 2010 at 08:12. Reason: Added link
Minuous is offline  
Old 01 December 2010, 14:11   #7
gibs
Banned
 
Join Date: Jan 2010
Location: france
Posts: 932
Maybe this browser is going to take off on classic with the combo of the new accelerator boards (ACA) from Individual Computers (64MB) + Indivision ECS

Indeed, it would be really cool.
gibs is offline  
Old 01 December 2010, 17:58   #8
Xenon
Registered User
Xenon's Avatar
 
Join Date: Nov 2004
Location: Zaragoza, Pamplona-Iruņa, Bera
Age: 36
Posts: 426
Quote:
Originally Posted by Minuous View Post
I asked about this awhile back at AmigaWorld (http://amigaworld.net/modules/newbb/...orum=27#577071)

I have a copy of the current version available at my site (http://amigan.1emu.net/aw/)
I don't know if somebody will release a new version.... now the problem is that we don't have a new updated browser for AGA since 2006... and it's getting old, even low resolution mobile websites are not displayed sometimes well...

Regards,

Salva

PS: Good website
Xenon is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best AWeb for my ACA Retrofan request.Apps 7 06 March 2011 21:05
AWeb 3.1 - 3.2 patch anyone? amidave support.Apps 0 08 September 2010 19:18
CSS in AWeb - is it possible? squirminator2k support.Apps 11 09 April 2008 04:53
os 3.9 and AWeb aldo support.WinUAE 13 16 June 2006 22:37
Aweb Freezing up jambomiga support.WinUAE 3 18 September 2003 21:15

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13827 seconds with 11 queries