English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 July 2002, 15:36   #1
Unregistered
 
Posts: n/a
Question Joystick probs in WinUAE 8.21R4

Hi,

i got a problm with my two joysticks in WinUAE 0.8.21R4.

I'm using Win98SE and the sticks work without problems. But in WinUAE, the stick connected to "PC-port 0" just goes right and up. Either if i press up or down, the movement in WinUAE is up. It's the same with left and right.

The sticks are ok, the problem doesn't change if i change the joysticks.

Is that a bug? Or how do i have to make the settings?

Thx
Phil
 
AdSense AdSense  
Old 23 September 2002, 19:32   #2
Unregistered
 
Posts: n/a
I have exacly the same problem. It is both in xp and win98. Only way I can get my 2 joysticks working correctly is by using fellow in win98 - in xp both fellow and winaue have problems
 
Old 24 September 2002, 03:46   #3
Ash
Zone Friend

Ash's Avatar
 
Join Date: Sep 2002
Location: Aus
Posts: 175
Do you have the latest drivers for your joysticks, if available?
Have you calibrated your joysticks in the Game Controller control Panel?
What make and model are they?
Its hard to help you without any specific details
Ash is offline  
Old 24 September 2002, 19:22   #4
Unregistered
 
Posts: n/a
I use old amiga joysticks in a device made by my friend so that they both can fit in one gameport. They are calibrated and I use windows drivers.
My gameport is in my Live soundcard.
 
Old 24 September 2002, 19:28   #5
ElectroBlaster
Junior Member
ElectroBlaster's Avatar
 
Join Date: Mar 2002
Location: Exeter, Devon, UK
Age: 43
Posts: 1,425
Send a message via ICQ to ElectroBlaster
Unregistered

Could you email me at: zion@eurobell.co.uk

I want to know how that joystick interface works on your soundcard
ElectroBlaster is offline  
Old 26 September 2002, 19:58   #6
Unregistered
 
Posts: n/a
The joystick adapter is just using the gameport on my live sound card. Just thought I would mention it, if that could help solve the problem. Nothing fancy about that
 
Old 26 September 2002, 20:25   #7
ElectroBlaster
Junior Member
ElectroBlaster's Avatar
 
Join Date: Mar 2002
Location: Exeter, Devon, UK
Age: 43
Posts: 1,425
Send a message via ICQ to ElectroBlaster
I want to know how it was built and what components it uses.... any pictures would be great! i want to know as i built one from a webpage i found and all it did was kill my old soundcard!
ElectroBlaster is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
winuae probs brutalsports New to Emulation or Amiga scene 2 26 July 2010 00:28
sound prob in winuae 0.8.21r4 corenemesis support.WinUAE 4 19 August 2002 16:55
WinUAE 0.8.21r4 - Anyone have save states working? option support.WinUAE 3 08 July 2002 23:12
WinUAE 0.8.21R4 released Toni Wilen support.WinUAE 51 07 June 2002 21:11
Joystick Problems in 0.8.21R4? Cyberduck support.WinUAE 10 31 May 2002 02:27

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21087 seconds with 11 queries