English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Demos

 
 
Thread Tools
Old 15 October 2010, 20:38   #1
Hercules
Beer monster

Hercules's Avatar
 
Join Date: Jul 2009
Location: UK
Posts: 131
Amiga demobase - problems with some demos

I'm having problems with Amiga Demobase which Ive downloaded from the Zone.

I've installed the latest WinUAE, gamebase front end, and used the GMENUs setup wizard and selected Gamebase setup from the setup wizard. I'm running the latest release of WinUAE.

Amiga demobase now works, but it will only run A500 demo's A500 (512k chip / 512k fast ram)...

The Amiga A1200 demo's however refuse to launch, upon clicking an Amiga 1200 demo within gamebase and launching the demo, I get an error message via WinUAE which reads: 'requires a 68020 or greater'.

I also cannot get the HD demo's listed to work within gamebase. Any ideas?

I've plenty of experience with Gamebase as have also setup Gamebase Amiga, of which is running perfectly, it's just I've yet to sort out these issues with Amiga Demobase before I can enjoy all those wonderful demos in all their glory. A big thank you to the author of Amiga Demobase for his efforts...

Also their are a few missing files when I verify the sets from within gamebase. Anyone know where I can obtain them from?

Any help would be greatfully received.
Hercules is offline  
AdSense AdSense  
Old 15 October 2010, 21:58   #2
sjakie43
DJ
sjakie43's Avatar
 
Join Date: Dec 2006
Location: Holland
Age: 47
Posts: 445
Hi Hercules,

Did you switch the view to "configured " ?
There are about 6000+ demos configured,these should work !

And about the demos marked as "HD" these are not working indeed,
These will be added as WHDload in a later stage....(i hope).

So plz notice that of the 18000+ entries about 6000 Demos are configured.


In a few months i will release the second version of Demobase Amiga
that has about 14000 demos configured.

Maybe you should wait a little although the first release of this Demobase
is working quite well,it only has less configured demos,

Regards
Sjakie43
sjakie43 is offline  
Old 16 October 2010, 17:08   #3
Hercules
Beer monster

Hercules's Avatar
 
Join Date: Jul 2009
Location: UK
Posts: 131
Quote:
Originally Posted by sjakie43 View Post
Hi Hercules,

Did you switch the view to "configured " ?
There are about 6000+ demos configured,these should work !

And about the demos marked as "HD" these are not working indeed,
These will be added as WHDload in a later stage....(i hope).

So plz notice that of the 18000+ entries about 6000 Demos are configured.


In a few months i will release the second version of Demobase Amiga
that has about 14000 demos configured.

Maybe you should wait a little although the first release of this Demobase
is working quite well,it only has less configured demos,

Regards
Sjakie43
Hello Sjakie43

Well it would appear everything is working then, apart from the hd demo's and those requiring a 68020+

Looking forward to the next update of demobase. Keep up the good work Sjakie43 and thank you for your efforts on this project.
Hercules is offline  
Old 16 October 2010, 19:04   #4
sjakie43
DJ
sjakie43's Avatar
 
Join Date: Dec 2006
Location: Holland
Age: 47
Posts: 445
Hi Hercules,


There are quite some AGA(68020) demos that do work !~
When you check the 6000+ demos you will def find some......

Regards

Sjakie43
sjakie43 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Demobase Amiga v3 1time project.EAB File Server 3 11 October 2012 08:07
WHDLoad in Demobase Amiga V3 sjakie43 support.Demos 30 21 September 2012 18:12
Demobase Amiga V2 sjakie43 Amiga scene 11 10 August 2011 14:00
Demobase Amiga Demos not working(ok) sjakie43 support.Demos 153 28 July 2011 15:40
Amiga demobase sjakie43 support.Demos 145 24 March 2011 13:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:25.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.18140 seconds with 11 queries